PowerFlex 4.X: Unable to exit Service Mode during Upgrade
Summary: This article explains how to troubleshoot the problem of being unable to exit service mode during a gateway upgrade.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A node is unable to exit Service Mode during the PowerFlex Gateway Upgrade.
Cause
The upgrade of the PowerFlex Gateway can stall on one SDS when attempting to exit Protected Maintenance mode (PMM).
Resolution
1. Run the following command to query all SDSs and Note down the SDS_ID of the node in question
scli --query_all_sds
2. Confirm that the SDS is in a Connected state and has been upgraded to the target version
3. Manually exit PMM.
scli --exit_protected_maintenance_mode --sds_id <SDS_ID>
Note: Only perform the above after confirming the SDS is connected and has been upgraded.
Impact Versions:
PowerFlex 4.x
Affected Products
PowerFlex rack, ScaleIOArticle Properties
Article Number: 000404752
Article Type: Solution
Last Modified: 26 جمادى الآخرة 1447
Version: 2
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