Avamar: verze 19.9 Odstraňování problémů s chybou tokenu CSRF nástroje Client Manager
Shrnutí: Uživatelům se zobrazí následující chyba. při pokusu o odhlášení z nástroje Client Manager po upgradu na verzi Avamar 19.9.0-78. "Požadavek má neplatný token CSRF" a "TypeError: Data nejsou definována" Dotčené produkty: Správce klientů Avamar 19.9 ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Nelze se odhlásit ze Správce klientů.
Zobrazí se chybové zprávy týkající se tokenu CSRF a TypeError .
Zobrazí se chybové zprávy týkající se tokenu CSRF a TypeError .
Příčina
Problém nastává v důsledku toho, že soubory cookie nejsou automaticky mazány, což vede k chybám tokenu CSRF .
Řešení
Opravit:
Technický tým vyvíjí trvalou opravu.
Dočasné zástupné řešení:
To zahrnuje ruční vymazání souboru cookie JSESSION ID :
- Klikněte pravým tlačítkem na stránku a vyberte možnost "Zkontrolovat".
- Přejděte na kartu "Aplikace".
- V části "Cookies" vyberte "JSESSION ID" a smažte jej.
- Obnovte stránku Správce klientů a vraťte se na výzvu k přihlášení.
Alternativní řešení:
Kontaktujte podporu s žádostí o pomoc s tímto
Vlastnosti článku
Číslo článku: 000223541
Typ článku: Solution
Poslední úprava: 17 pro 2025
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.