Avamar: v19.9 Client Manager CSRF 토큰 오류 문제 해결

Shrnutí: 사용자에게 다음과 같은 오류가 발생합니다. Avamar 19.9.0-78로 업그레이드한 후 Client Manager에서 로그아웃하려고 할 때 "요청에 잘못된 CSRF 토큰이 있습니다." 및 "TypeError: 데이터가 정의되지 않음" 영향을 받는 제품: Avamar 19.9 Client Manager.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Client Manager에서 로그아웃할 수 없습니다.
CSRF 토큰 및 TypeError와 관련된 오류 메시지가 표시됩니다.

Příčina

이 문제는 쿠키가 자동으로 지워지지 않아 CSRF 토큰 오류가 발생하기 때문에 발생합니다.

Řešení

수정:
엔지니어링 팀에서 영구적인 수정 사항을 개발하고 있습니다.

임시 해결 방법:
여기에는 JSESSION ID 쿠키를 수동으로 지우는 작업이 포함됩니다.

  1. 페이지 내부를 마우스 오른쪽 버튼으로 클릭하고 '검사'를 선택합니다.
  2. 'Application' 탭으로 이동합니다.
  3. '쿠키'에서'JSESSION ID' 를 선택하고 삭제합니다.
  4. Client Manager 페이지를 새로 고쳐 로그인 프롬프트로 돌아갑니다.

대체 해결 방법:
이에 대한 지원을 받으려면 지원 팀에 문의하십시오.

Vlastnosti článku
Číslo článku: 000223541
Typ článku: Solution
Poslední úprava: 17 pro 2025
Verze:  3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.