XtremIO X2 Post Upgrade to XMS 6.4 Customer is Unable to SSH with Customer Created Users

Zusammenfassung: After XMS is upgraded to 6.4, users are unable to SSH with customer-created user accounts.

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Symptome

After XMS is upgraded to 6.4, users are unable to SSH with created user accounts.
 
NOTE: This issue is ONLY seen once XMS is upgraded to 6.4 code, and it only affects SSH for user-created accounts.

Ursache

After XMS is upgraded to 6.4, XMS users are unable to ssh to the cluster with user-created accounts.

Lösung

Open a ticket with XtremIO after upgrading and specify which user accounts have been affected.
 
NOTE: If the affected user account is created by a nondefault user (in other words, a user-created account created the affected user account), you may be asked to remove the affected user account and re-create it using the default admin account that came with the XMS. A support agent specifies whether this method is required.

Betroffene Produkte

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Artikeleigenschaften
Artikelnummer: 000196562
Artikeltyp: Solution
Zuletzt geändert: 13 Mai 2026
Version:  9
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