Po uaktualnieniu XtremIO X2 do XMS 6.4 klient nie może SSH z użytkownikami utworzonymi przez klienta

Zusammenfassung: Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą sSH z kontami użytkowników utworzonymi przez klienta.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą SSH z utworzonymi kontami użytkowników.
 
UWAGA: Ten problem występuje TYLKO po uaktualnieniu XMS do kodu 6.4 i dotyczy tylko SSH dla kont utworzonych przez użytkownika.

Ursache

Po uaktualnieniu XMS do wersji 6.4 użytkownicy XMS nie mogą ssh do klastra z kontami utworzonymi przez użytkownika.

Lösung

Po uaktualnieniu otwórz zgłoszenie XtremIO i określ konta użytkowników, których dotyczy problem.
 
UWAGA: Jeśli konto użytkownika, którego dotyczy problem, zostanie utworzone przez użytkownika innego niż użytkownik (innymi słowy konto utworzone przez użytkownika, które utworzyło dane konto użytkownika), może zostać wyświetlony monit o usunięcie danego konta użytkownika i ponowne utworzenie go przy użyciu domyślnego konta administratora dostarczonego z XMS. Agent pomocy technicznej określa, czy ta metoda jest wymagana.

Betroffene Produkte

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Artikeleigenschaften
Artikelnummer: 000196562
Artikeltyp: Solution
Zuletzt geändert: 13 Mai 2026
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.