Beim Bereitstellen von Unity auf SRS Gateway-zentralisiert ist ein Fehlercode 0x6400bcc aufgetreten
Summary: Bei der Bereitstellung von SRS für Unity Centralized tritt ein Fehler auf.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Beim Bereitstellen von Unity auf dem SRS-Gateway (zentralisiert) ist ein Fehlercode 0x6400bcc aufgetreten.
Wird während der Bereitstellung in GUI oder CLI angezeigt und kann in Protokollen angezeigt werden:
/EMC/CEM/log/eVE/ve_esrs.log:
Wird während der Bereitstellung in GUI oder CLI angezeigt und kann in Protokollen angezeigt werden:
/EMC/CEM/log/eVE/ve_esrs.log:
service@unitynj spa:~/user> uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address 192.168.10.10 -port 9443 Password: Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection Operation failed. Error code: 0x6400bcc ESRS cannot be enabled at this time because the Dell EMC backend service cannot be reached. Try again at a later time. If the problem persists, contact your service provider. (Error Code:0x6400bcc)
Cause
Dies kann manchmal darauf zurückzuführen sein, dass der Back-end-Service nicht auf dem SRS-Gateway ausgeführt wird oder dass die Kundenanmeldedaten ein Sonderzeichen wie ^ & $ enthalten.
Resolution
Stellen Sie sicher, dass die Supportanmeldedaten des Nutzers keine Sonderzeichen enthalten.
Sie können auch das SRS-Gateway-Protokoll /var/log/esrs/devicemanagement.log überprüfen oder die Protokolle über die Benutzeroberfläche auf dem SRS-Gateway anzeigen."
Fehler 500 ist ein allgemeiner HTTPS-Serverfehler, der darauf hinweist, dass auf dem Autorisierungsserver etwas schief gelaufen ist, das nicht über eine REST API-Antwort zurückgemeldet werden konnte."
Sie können auch das SRS-Gateway-Protokoll /var/log/esrs/devicemanagement.log überprüfen oder die Protokolle über die Benutzeroberfläche auf dem SRS-Gateway anzeigen."
Fehler 500 ist ein allgemeiner HTTPS-Serverfehler, der darauf hinweist, dass auf dem Autorisierungsserver etwas schief gelaufen ist, das nicht über eine REST API-Antwort zurückgemeldet werden konnte."
INFO [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Response status from SL for add device : 500 ERROR [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Internal Server Error while adding a device If you have verified the support credentials, a reboot of the SRS gateway my be required in order to resolve the back end service not running. Refer to KB Article 499756 for more information.
Additional Information
Dieser Inhalt ist in verschiedenen Sprachen verfügbar:
| https://downloads.dell.com/TranslatedPDF/AR-SA_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_535335.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_535335.pdf |
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000056112
Article Type: Solution
Last Modified: 22 Feb 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.