SRS ağ geçidinde merkezi olarak Unity dağıtılırken Hata Kodu 0x6400bcc ile karşılaşıldı

Summary: Unity için SRS dağıtırken bir hata oluşur.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SRS ağ geçidinde (merkezi) Unity dağıtılırken Hata Kodu 0x6400bcc ile karşılaşıldı.

GUI veya CLI'da dağıtım sırasında gösterilir ve günlüklerde
görüntülenebilir:/EMC/CEM/log/eVE/ve_esrs.log:
 
service@unitynj spa:~/user> uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address 192.168.10.10 -port 9443 Password: Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection Operation failed. Error code: 0x6400bcc ESRS cannot be enabled at this time because the Dell EMC backend service cannot be reached. Try again at a later time. If the problem persists, contact your service provider. (Error Code:0x6400bcc)

Cause

Bu bazen arka uç hizmetinin SRS ağ geçidinde çalışmamasından veya ^ & $ gibi özel bir karakter içeren müşteri kimlik bilgilerinden kaynaklanabilir.

Resolution

Kullanıcının destek kimlik bilgilerinin özel karakter içermediğini doğrulayın.

Ayrıca SRS ağ geçidi günlüğünü /var/log/esrs/devicemanagement.log kontrol edebilir veya SRS ağ geçidindeki kullanıcı arayüzünden günlükleri görüntüleyebilirsiniz.

" Hata 500, yetkilendirme sunucusunda bir şeylerin ters gittiğini ve bir REST API yanıtı aracılığıyla geri bildirilemediğini gösteren genel bir https sunucusu hatasıdır."
 
INFO  [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Response status from SL for add device : 500
ERROR [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Internal Server Error while adding a device

If you have verified the support credentials, a reboot of the SRS gateway my be required in order to resolve the back end service not running.
Refer to KB Article 499756 for more information.

Additional Information

Bu içerik farklı dillere çevrilmiştir: 
https://downloads.dell.com/TranslatedPDF/AR-SA_535335.pdf
https://downloads.dell.com/TranslatedPDF/DE_535335.pdf
https://downloads.dell.com/TranslatedPDF/ES_535335.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_535335.pdf
https://downloads.dell.com/TranslatedPDF/FR_535335.pdf
https://downloads.dell.com/TranslatedPDF/IT_535335.pdf
https://downloads.dell.com/TranslatedPDF/JA_535335.pdf
https://downloads.dell.com/TranslatedPDF/KO_535335.pdf
https://downloads.dell.com/TranslatedPDF/NL_535335.pdf
https://downloads.dell.com/TranslatedPDF/PT_535335.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_535335.pdf
https://downloads.dell.com/TranslatedPDF/RU_535335.pdf
https://downloads.dell.com/TranslatedPDF/SV_535335.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_535335.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_535335.pdf

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000056112
Article Type: Solution
Last Modified: 22 Feb 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.