PowerEdge: Das Ereignis "Kein Speicher gefunden" wird während des POST auf NVIDIA Bluefield 3-fähigen Servern angezeigt
Summary: Eine kürzlich durchgeführte Kombination aus DPU-Firmware (Data Processing Unit), CPLD-Firmware (Complex Programmable Logic Device) und iDRAC ermöglichte ein ordnungsgemäßes Herunterfahren. Das Ausführen bestimmter Aufgaben kann während des Startvorgangs das Ereignis "Kein Speicher gefunden" verursachen. ...
Symptoms
Diese Funktion ermöglicht das ordnungsgemäße Herunterfahren der DPU.
Dies wirkt sich auf alle DPU-fähigen Plattformen aus.
- R660
- R760
- R760XA
- XE9680
- NVIDIA Bluefield-3 B3210e
- NVIDIA Bluefield-3 B3220
Beispiel für einen Fehler beim Einschaltselbsttest (POST):
Beispiel für einen Fehler im Lifecycle-Protokoll:

Cause
Als diese neue Funktion hinzugefügt wurde, mussten Änderungen an der NVIDIA BlueField-3-, der iDRAC- und der CPLD-Firmware der betroffenen Plattformen vorgenommen werden. Während des Aus- und Einschaltens nach bestimmten Aufgaben ist das Timing der verschiedenen Zustandsautomaten nicht synchronisiert, was zu dem Ereignis führt.
Hinweis: Dies geschieht, wenn der iDRAC mindestens eine DPU gefunden hat, die im DPU-Modus ausgeführt wird. Wenn eine DPU im Super-NIC-Modus ausgeführt wird, tritt dies nicht auf.
Betroffene CPLD-Versionen:
- 1.1.5
- 1.1.7
- 7.10.50.00
- 32.40.1000
Resolution
Wenn kein Speicher erkannt wird:
Der Server verbleibt im Status der Fehlermeldung im BIOS, wie im Screenshot oben gezeigt. Der Server befindet sich in diesem Zustand und wartet ca. 1 Minute, dann wird er automatisch neu gestartet. Sobald der Server neu gestartet wird, ist er voll funktionsfähig und der Arbeitsspeicher wird wie erwartet betrachtet.