NetWorker-serien: DDBoost-enheden er markeret som mistænkelig

Summary: DDBoost-enheden er markeret som mistænkelig, hvilket resulterer i, at sikkerhedskopieringer går i dvaletilstand. Og montering og frakobling af enheden mislykkes.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NetWorker DDBoost-enheder markeres som mistænkelige påvirker databeskyttelseshandlinger
  • Enhver aktivitet på enheden, f.eks. "Tilslutning og frakobling", mislykkes med angivelse af følgende fejl:
"Enhedens navn er markeret som mistænkeligt".
image.png

Cause

Der er flere årsager til, at enheden markeres som mistænkelig. De mest sandsynlige årsager er følgende:
  • Hvis NetWorker Server/Storage-nodetab er forbundet til DD og omvendt.
  • Hvis brugernavn/adgangskode er blevet ændret, og det samme ikke opdateres i "Enhedsegenskaber".
  • Hvis adgangskoden for brugeren er udløbet.
  • Hvis kontoen for brugeren er blevet låst fra DD-slutningen.

Resolution

1. Er ddboost-brugeradgangskoden blevet ændret for nylig?
A. Hvis ddboost-brugeradgangskoden blev ændret for nylig, skal du åbne enhedsegenskaberne i NetWorker.
B. Gå til fanen Konfiguration, og opdater ddboost-brugeradgangskoden:
image.png
c. Når adgangskoden er blevet opdateret, skal du klikke på OK.
BEMÆRK: Denne proces skal gentages for alle ddboost-enheder, der er konfigureret med samme ddboost-brugerkonto.
D. Højreklik på enheden, og vælg Deaktiver.
E. Højreklik på enheden, og vælg Aktivér.
F. Monter enheden.
 
2. Hvis ddboost-brugeradgangskoden ikke blev ændret, skal du sørge for, at den ikke er udløbet eller låst.
a. Data Domain: DDBoost-bruger viser statussen Låst.
B. Deaktiver og aktiver enheden fra NetWorker.
C. Udfør en monteringshandling.

3. Kontrollér kommunikationen mellem NetWorker-serveren eller Storage-noden:

Affected Products

NetWorker Series

Products

Data Domain Boost, NetWorker Series
Article Properties
Article Number: 000050014
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.