Famiglia NetWorker: Il dispositivo DDBoost è contrassegnato come sospetto
Summary: Il dispositivo DDBoost è contrassegnato come sospetto, di conseguenza i backup si bloccano. Inoltre, l'operazione di montaggio e disinstallazione del dispositivo ha esito negativo.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- I dispositivi NetWorker DDBoost sono contrassegnati come Sospetti che influiscono sulle operazioni di protezione dei dati
- Qualsiasi attività sul dispositivo, ad esempio un'operazione "Mount and Unmount", ha esito negativo con il seguente errore:
"Device name is Marked as Suspect".
Cause
Esistono diverse cause per cui il dispositivo viene contrassegnato come sospetto. I motivi più probabili sono i seguenti:
- Se il server/storage node NetWorker perde la connessione a DD e viceversa.
- Se il nome utente/password è stato modificato e lo stesso non viene aggiornato in "Proprietà dispositivo".
- Se la password dell'utente è scaduta.
- Se l'account dell'utente è stato bloccato dal termine DD.
Resolution
1. La password utente ddboost è stata modificata di recente?
c. Una volta aggiornata la password, fare clic su OK. 2. Se la password utente ddboost non è stata modificata, assicurarsi che non sia scaduta o bloccata.
3. Controllare la comunicazione tra il server NetWorker o lo storage node:
Un. Se la password utente ddboost è stata modificata di recente, aprire le proprietà del dispositivo in NetWorker.
B. Passare alla scheda Configurazione e aggiornare la password utente ddboost:
B. Passare alla scheda Configurazione e aggiornare la password utente ddboost:
c. Una volta aggiornata la password, fare clic su OK.
NOTA: Questo processo deve essere ripetuto per qualsiasi dispositivo ddboost configurato utilizzando lo stesso account utente ddboost.
D. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Disabilita.
e. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Abilita.
F. Montare il dispositivo.
D. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Disabilita.
e. Cliccare con il pulsante destro del mouse sul dispositivo e scegliere Abilita.
F. Montare il dispositivo.
a. Data Domain: L'utente DDBoost mostra lo stato bloccato.
B. Disabilitare e abilitare il dispositivo da NetWorker.
C. Eseguire un'operazione di mount.
B. Disabilitare e abilitare il dispositivo da NetWorker.
C. Eseguire un'operazione di mount.
3. Controllare la comunicazione tra il server NetWorker o lo storage node:
Affected Products
NetWorker SeriesProducts
Data Domain Boost, NetWorker SeriesArticle Properties
Article Number: 000050014
Article Type: Solution
Last Modified: 18 Jul 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.