Нет автоматического поворота в системах XPS 13 9365 и Latitude 7389 2-in-1

Summary: Сенсорный экран не вращается автоматически на компьютерах XPS 13 9365 и Latitude 13 7389 2-in-1

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Кнопка режима автоматического поворота может отсутствовать в Центре уведомлений на компьютерах XPS 13 9365 и Latitude 13 7389 2-in-1, что не позволяет автоматически перейти от портретного к альбомного режима (или обратного).

Использование сочетания клавиш Ctrl+Alt+> для принудительного выполнения ротации.

Переустановка датчика в Диспетчере устройств не влияет на проблему.

Примечание. Эта проблема также может возникнуть на других моделях устройств «два в одном».

Cause

Неисправность драйвера Intel Integrated Sensor Solution.

Resolution

При повторной установке драйвера intel Integrated Sensor Solution (Intel Integrated Sensor Solution Driver ) будут устанавливаться драйверы датчиков для компьютера. После установки этого пакета набора микросхем все элементы управления поворотом экрана снова отобразится. При повороте системы может появиться всплывающее окно в правом нижнем углу экрана. Во всплывающем окне нажмите «Больше не запрашивать». В разделе Настройки отключите блокировку поворота, чтобы включить автоматическое поворот. Если включена блокировка поворота, система будет оставаться в режиме планшета.
 

Примечание. Элементы управления поворотом будут отключены, и при наклоне дисплея на угол более 200–225 градусов при переходе в режим планшета.

Клавиатура и сенсорная панель также будут отключены. При переключении обратно в режим ноутбука устройства ввода снова включаются при переходе обратно под открытым углом 200–225 градусов.

Affected Products

Latitude 7389 2-in-1, XPS 13 9365 2-in-1
Article Properties
Article Number: 000145205
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.