PPDM: 프록시 및 포트 문제로 인해 SQL AppAware(VM Direct) 구성이 실패함

Summary: 프록시 인증 오류 및 네트워크 포트 제한으로 인해 PPDM(PowerProtect Data Manager)의 SQL AppAware(VM Direct) 구성이 실패합니다. 이 문제는 일반적으로 PPDM 서버, 타겟 VM 및 Data Domain 시스템 간의 통신이 차단되어 발생합니다.

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Symptoms

영향을 받는 제품:

  • PPDM(PowerProtect Data Manager)

증상:

  • 설치 중 SQL AppAware(VM Direct) 구성이 실패함
  • PPDM 오류:
    • Unable to register PowerProtect Agent Service. 
      HTTPSConnectionPool(host='PPDM-server-ip', port=8443): Max retries exceeded with url: /api/v2/adm/agentRegistration 
      (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authorization Required')))
  • 다음 오류와 함께 vProxy 에이전트 설치가 실패합니다.
    • Command 'C:\Windows\system32\msiexec.exe' terminated with exit code 1601

Cause

  • PPDM 서버에서 타겟 VM으로 포트 7000 에 연결할 수 없습니다.
  • VM 내부에 SQL AppAware 에이전트를 배포하기 위한 관리자 권한이 없습니다.
  • 프록시 구성이 아웃바운드 통신을 차단하여 407 프록시 인증 필요 오류가 발생함

Resolution

문제를 해결하려면 다음을 수행하십시오.

  1. 네트워크 연결을 확인합니다.

    • VM에서 PPDM 서버로 포트 8443 을 엽니다.
    • VM에서 Data Domain 시스템으로 포트 111, 20492052 를 엽니다
    • PPDM에서 타겟 VM으로 포트 7000 을 엽니다.
  2. SQL AppAware 구성 중에 FLR 에이전트의 관리자 자격 증명 사용

  3. 프록시 설정을 검토 하여 PPDM 서버가 프록시 인증 오류 없이 외부와 통신할 수 있는지 확인합니다.

 

참고: VM Direct는 블록 레벨 백업을 수행하는 반면 SQL AppAware는 SQL 트랜잭션 로그 백업에 내부 에이전트를 사용합니다. 두 구성 요소 모두 PPDM 및 DD 시스템과 중단 없는 통신이 필요합니다.

Affected Products

PowerProtect Data Manager, PowerProtect App Direct, PowerProtect Software
Article Properties
Article Number: 000321643
Article Type: Solution
Last Modified: 03 Oct 2025
Version:  1
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