SRM 3.7: La instalación nueva recibe el mensaje de error "Database connection failed, Please contact your Frontend administrator"
Summary: La nueva instalación de SRM 3.7 falla y se muestra el mensaje de error "Database connection failed! Please contact your Frontend administrator"
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Symptoms
Esta fue una nueva instalación de SRM 3.7 vApp (4VM). Una vez finalizado el primer inicio y el módulo, el indicador de inicio de sesión muestra este mensaje:
Cause
Las direcciones IP de los servidores DNS del dispositivo front-end son incorrectas.
Resolution
Para abordar el problema:
Utilice vSphere Client para detener la vApp.
Procedimiento:
Utilice vSphere Client para detener la vApp.
Procedimiento:
- En el cliente de vSphere, vaya a Host >Cluster View.
- En Configured Resource Pool, busque el pool de recursos que seleccionó para el dispositivo. El nuevo dispositivo aparece en el pool de recursos.
- Haga clic con el botón secundario en el dispositivo virtual y seleccione Power Off
- Haga clic con el botón secundario en el dispositivo virtual, desplácese hacia abajo y seleccione Edit Settings para abrir el cuadro de diálogo Edit vApp Settings.
- Haga clic en Opciones > Propiedades
- En vApp Property Configuration, para cada dispositivo SRM, desplácese hacia abajo hasta Front-End Appliance DNS servers

- Corrija las direcciones IP de los servidores DNS y haga clic en Ok
- Haga clic con el botón secundario en el dispositivo virtual y seleccione Power On
- Pruebe que el indicador de inicio de sesión se muestre correctamente.
Article Properties
Article Number: 000059222
Article Type: Solution
Last Modified: 11 Nov 2025
Version: 4
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