SRM 3,7: Uusi asennus saa virheilmoituksen "Tietokantayhteys epäonnistui, ota yhteyttä edustajärjestelmänvalvojaan"
Summary: SRM 3.7:n uusi asennus epäonnistuu ja antaa virheilmoituksen "Tietokantayhteys epäonnistui! Ota yhteyttä edustan järjestelmänvalvojaan"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tämä oli uusi SRM 3.7 vApp (4VM) -asennus. Kun ensimmäinen käynnistys ja moduuli on asennettu, kirjautumiskehotteessa näkyy seuraava viesti:
Cause
Front-End Appliancen DNS-palvelimien IP-osoitteet ovat virheellisiä.
Resolution
Voit korjata ongelman seuraavasti:
Pysäytä vApp vSphere-asiakasohjelmalla.
Menettely:
Pysäytä vApp vSphere-asiakasohjelmalla.
Menettely:
- Siirry vSphere -asiakasohjelmassaisäntäklusterinäkymään>.
- Etsi määritetystä resurssivarannosta laitteelle valitsemasi resurssivaranto. Uusi laite näkyy resurssivarannossa.
- Napsauta vApp-appia hiiren kakkospainikkeella ja valitse Power Off
- Napsauta vAppia hiiren kakkospainikkeella, vieritä alaspäin ja valitse Muokkaa asetuksia, jolloin näkyviin tulee Muokkaa vApp-asetuksia -valintaikkuna.
- Valitse Options > Properties
- Vieritä kunkin SRM-laitteen vApp Property Configuration-kohdassa alas kohtaan Front-End Appliancen DNS-palvelimet

- Korjaa DNS-palvelimien IP-osoitteet ja valitse OK
- Napsauta vApp-appia hiiren kakkospainikkeella ja valitse Power On
- Testaa, että kirjautumiskehote tulee näkyviin.
Article Properties
Article Number: 000059222
Article Type: Solution
Last Modified: 11 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.