Latitude 筆記型電腦異常關機後無 POST
Summary: 解決 Latitude 筆記型電腦在發生異常關機後無 POST 的故障診斷步驟。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
受影響的平台:
- Latitude 7320
- Latitude 7420
- Latitude 7520
客戶可能會回報在異常關機後,電腦無法在未顯示 LED 代碼的情況下完成 POST。此問題可能會在 BIOS v1.34.2 和 1.35.0 上發生。
Cause
Hynix 記憶體初始化失敗,因為異常關機後記憶體重新整理頻率錯誤。
Resolution
若要解決:
- 將 BIOS 更新為 v1.36.0 或更新版本。
- 如果客戶無法更新 BIOS,請要求客戶進行 RTC 重設,以從問題復原 (如需詳細資訊,請參閱 如何重設即時時鐘以還原 Dell 筆記型電腦)。
- 如果 RTC 重設無法解決問題,請繼續進行強制重設。請參閱 如何在電腦上輕鬆有效地執行強制重設
Affected Products
Latitude 7320, Latitude 7420, Latitude 7520Article Properties
Article Number: 000227557
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.