PowerProtect Data Manager: SQL Agent-registreringer viser ingen aktiver under Assets/SQL DATABASES

Summary: Denne artikel omhandler et problem, hvor SQL-databaser ikke vises efter kørsel af en søgning.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aktiver > SQL-DATABASER viser ingen SQL-databaser, når registrering køres manuelt flere gange.

I SQL Server vises ADM-loggen (ADM-log: C:\Programmer\DPSAPPS\MSAPPAGENT\ADM Agent\logfiler):

...
(

Disposition: form-data; name="results"; filename="C:\\Windows\\TEMP\\ecdmruncmd775979743"
Content-Type: application/octet-stream

{
    "response": {
        "APIVersion": "2.2",
        "applicationInstances": []
    },
    "errors": [
        {
            "type": "systemErr",
            "text": "General exception when detecting AAG information for SQL Server '<SQL SERVER name>'.\n"
        }
    ]
}

 

Cause

PowerProtect Database Manager-konsollen kan ikke oprette forbindelse til SQL-serveren ved hjælp af kontoen LocalSystem.

 

Resolution

Procedure:

  1. Gå til services.msc på Windows SQL Server.
  2. Vælg ADM-agent .
  3. Højreklik og vælg Egenskaber.
  4. Klik på Log på.
  5. Klik på Denne konto , og angiv en Windows-bruger med adgang til SQL-serveren.
    Bemærk: Nogle gange fungerer softwaren bedre, hvis Windows-brugeren også er domæneadministrator. Hvis det er muligt, skal du sørge for, at Windows-brugeren har adgang til SQL Server og også er domæneadministrator.
  6. Genstart tjenesten.

 

Affected Products

PowerProtect Data Manager

Products

PowerProtect Data Manager, PowerProtect X400 Appliance
Article Properties
Article Number: 000042143
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.