PowerFlex: Cannot log in using LDAPS authentication. Status: Could not connect to LDAP service.
Summary: Unable to log in using secure LDAP (LDAPS) Receive message " Status: Could not connect to LDAP service. Please check username, password, and LDAP service parameters", despite the username and password being correct. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unable to log in using secure LDAP (LDAPS)
User issued command:
scli --login --username <LDAP username> --password <LDAP user password> --ldap_authentication
Receive message " Status: Could not connect to LDAP service. Please check username, password, and LDAP service parameters", despite the username and password being correct.
Cause
PowerFlex is not recognizing the certificate from the LDAP server.
Resolution
There are two possible solutions.
1. Download the certificate from the LDAP server and place it on the MDM server. Add a line to the /etc/openldap/ldap.conf pointing to the certificate:
TLS_CACERT <certificate file including path>
2. Instruct the LDAP system to accept certificates by adding the following line to /etc/openldap/ldap.conf
TLS_REQCERT allow
Affected Products
PowerFlex SoftwareProducts
PowerFlex SoftwareArticle Properties
Article Number: 000057107
Article Type: Solution
Last Modified: 04 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.