Microsoft Account Authentication Distortion During SupportAssist OS Recovery Repair or Backup

Summary: This article covers SupportAssist OS Recovery Repair or Backup causing authentication distortion in Microsoft.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

During a Repair or Backup scenario with SupportAssist OS Recovery, you are asked to log in to your Microsoft Account to authenticate. During the login to the Microsoft Account, the content is overlapped with a distorted view.

Cause

This is a known issue with Microsoft's browser control engine (UHD Panels).

Resolution

Follow the "Click Here" link to a QR code for retrieving Microsoft information through your mobile phone. Browse to enter the recovery keys back on the computer and continue.

Screenshots below show the process (Figure 1, Figure 2, and Figure 3 [English-only]).

SLN322837_en_US__1Bit Locker Recovery Key

(Figure 1: Microsoft Repair Prompt)



SLN322837_en_US__2scan icon for key

(Figure 2: Scan QR Code)



SLN322837_en_US__3Enter Recovery Key

(Figure 3: Enter BitLocker Key)

Affected Products

SupportAssist for Home PCs
Article Properties
Article Number: 000128690
Article Type: Solution
Last Modified: 13 Feb 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.