Endpoints Containing Dell Encryption Enterprise Shield and Absolute Having Performance Degradation
Summary: Customer may notice computer performance degradation on an endpoint containing Dell Encryption Enterprise Shield and Absolute.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Encryption Enterprise Shield
- Dell Encryption Personal
- Absolute
Cause
On endpoints containing both the Dell Encryption and Absolute applications, Absolute attempts to acquire the Full-Disk Encryption Status by running a WSScan every 6 hours when the user is logged in. This can result in degraded computer performance.
Resolution
This functionality can be disabled in the Absolute web console by turning off the Full-Disk Encryption Status policy for the group of endpoints experiencing this issue.

Figure 1: (English Only) Turn Off Full-Disk Encryption Status
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Affected Products
Absolute, Dell EncryptionArticle Properties
Article Number: 000130515
Article Type: Solution
Last Modified: 02 Oct 2023
Version: 8
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