PowerProtect Data Manager: Os backups SQL falham com o erro "Unable to login"

Summary: Os backups SQL falham com o erro "Unable to login" devido a informações inválidas da credencial do PowerProtect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O painel PowerProtect Data Manager Jobs mostra um erro crítico na guia Protection. Ao analisar os detalhes do erro, a Etapa 1 lista o seguinte:

Description

The operation failed due to following reason : master, msdb, Matt failed due to error message: Unable to log in.

Summary

sql.powerprotect.com

Failed to perform operation on asset(s) -Matt, msdb, master
Reason for restore failure: master, msdb, Matt failed due to error message: Unable to log in.
 


O PowerProtect /var/log/brs/adm/adm.log programas:

Line 5851: 2021-01-21T03:08:07.960Z INFO [] [monitorActorSystem-akka.actor.default-dispatcher-13] [][][][][] [c.e.d.e.a.s.s.i.ActivityServiceImpl.completeTask(152)] -  Completed task=acc66b7a-127d-4bc1-af65-130e063d1887, result=ActivityResource.Result[status=FAILED,summaries=[sql.powerprotect.com, , Failed to perform operation on asset(s) -master, Matt, msdb, Reason for restore failure: msdb, Matt, master failed due to error message: Unable to log in.


O serviço do agente de host registra em C:\Program Files\DPSAPPS\AgentService\logs programas:

[2021-01-21 17:53:59,717 GMT| 2021-01-21 09:53:59,717015 Pacific Standard Time| DBGAPPBACKUPASSETS| PID-6452| TID-8940| INFO] nsr/AppAgentService/AddOns/7FFEFD30_C062_4803_BFE7_8A52A9BC4442\AddOnJobManager.py-execute()-Line 323- Process stdout data: {"response":{"jobId":"2339871181","status":"FAILURE","applicationInstances":[{"applicationInstance":"MSSQLSERVER","status":"FAILURE","successfulSources":[],"failedSources":[],"backupCommand":"C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\bin\\ddbmsqlsv.exe -c sql.powerprotect.com -l full -a NSR_DFA_SI_DD_HOST=10.240.194.24 -a NSR_DFA_SI_DEVICE_PATH=/PPDMsql-svcaccout-ppdm-2a284 -a NSR_DFA_SI_DD_USER=PPDMsql-svcaccout-ppdm-2a284 -a JOB_ID=2339871181 -a ENCRYPT_USING_DEFAULT_VALUES=FALSE -a BACKUP_PROMOTION=ALL -y +2d -I C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\tmp\\Ddb80CF.tmp MSSQL:","output":""}]},"errors":[{"type":"systemErr","text":"Unable to log in.\n"}]}

Cause

A criação de credenciais do PowerProtect continha um nome de usuário ou senha inválidos. A criação de credenciais do PowerProtect não executa uma verificação de autenticação, portanto, o sintoma só ocorrerá quando ocorrer uma autenticação. Os nomes de usuário podem ser listados no formato "domain\username" ou "username@domain.suffix". O sufixo de domínio (.org, .com, .edu) DEVE ser especificado ao usar username@domain formato.

Exemplos de nomes de usuário válidos:

administrator@my-domain.com
my-domain\administrator

Exemplos de nomes de usuário inválidos:

administrator@my-domain
administrator

Resolution

Atualize as credenciais do PowerProtect para refletir o formato correto do nome de usuário e conter a senha correta.

  1. No PowerProtect, clique em Administration Credentials.
  2. Selecione a credencial e clique em Edit.
  3. Digite o nome de usuário e a senha corretos.
  4. Clique em Save.

Affected Products

PowerProtect Software

Products

PowerProtect Data Manager
Article Properties
Article Number: 000182211
Article Type: Solution
Last Modified: 28 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.