PowerStore: SupportAssist kan niet opnieuw worden ingeschakeld met fout: Servicelevelselectie hetzelfde als bestaand serviceniveau

Summary: SupportAssist kan mogelijk niet opnieuw worden ingeschakeld met de fout: Er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: Servicelevelselectie hetzelfde als bestaand serviceniveau ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SupportAssist kan mogelijk niet opnieuw worden ingeschakeld, normaal gesproken na het tijdelijk uitschakelen om probleemoplossing of andere redenen, met fouten:
 
Het inschakelen van SupportAssist mislukt op een of meer apparaten.

Er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: ServiceLevel-selectie hetzelfde als bestaande serviceniveau (er is een uitzondering opgetreden bij het inschakelen van SupportAssist Remote Access: Foutrespons: Servicelevelselectie hetzelfde als bestaand serviceniveau)



Voorbeeld zoals te zien in PowerStore Manager (UI):
image.png

 
image.png

Cause

In zeldzame gevallen wordt de status van SupportAssist niet correct gesynchroniseerd tussen de beheerlaag en de SupportAssist-services.

De SupportAssist-engine kan een 'geheugen' behouden dat eerder is geconfigureerd met een specifieke configuratie en wanneer een nieuwe poging om in te schakelen met dezelfde configuratie wordt ontvangen, wordt de foutmelding 'ServiceLevel Selection same as existing serviceLevel' verzonden.

Resolution

De eenvoudigste manier om dit te omzeilen is om SupportAssist tijdelijk in te schakelen met een ander type of configuratie dan voorheen.

Als SupportAssist bijvoorbeeld is geconfigureerd als Direct Connect met externe toegang/Support op afstand,probeer dit dan in te schakelen zonder externe toegang/ Support op afstand. Zodra dit is geaccepteerd door het systeem en SupportAssist is ingeschakeld met de nieuwe configuratie, kunt u het gewenste SupportAssist-type uitschakelen en overschakelen.

De permanente oplossing wordt geleverd in een toekomstige release van PowerStoreOS.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9000X
Article Properties
Article Number: 000183691
Article Type: Solution
Last Modified: 02 Mar 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.