PowerStore: IP-adresseendring oppdaterer ikke ekstern SupportAssist-gateway (kan korrigeres av brukeren) på riktig måte

Summary: Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.  Som et resultat vil teknisk støtte for ekstern tilgang ikke fungere på riktig måte.

Støtte eller tjenester kan ikke kobles til PowerStore ved hjelp av ekstern pålogging. 
Grunnen til dette er at PowerStore fortsatt er registrert med den opprinnelige IP-adressen og ikke er oppdatert med den nye adressen.

Cause

API-en som brukes til å oppdatere IP-adressen med SupportAssist, oppdaterer ikke de eksterne gatewayene.

Resolution

Dette problemet løses ved å deaktivere SupportAssist og feile det på nytt.

Affected Products

PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

Products

SupportAssist
Article Properties
Article Number: 000203280
Article Type: Solution
Last Modified: 16 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.