PowerStore: Ip-adressändringen uppdaterar inte extern SupportAssist Gateway ordentligt (kan korrigeras av användaren)
Summary: Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services. Det innebär att fjärråtkomst från teknisk support inte fungerar som den ska.
Support eller tjänster kan inte ansluta till PowerStore med fjärråtkomst.
Det beror på att PowerStore fortfarande är registrerat med den ursprungliga IP-adressen och inte uppdateras med den nya adressen.
Support eller tjänster kan inte ansluta till PowerStore med fjärråtkomst.
Det beror på att PowerStore fortfarande är registrerat med den ursprungliga IP-adressen och inte uppdateras med den nya adressen.
Cause
API:t som används för att uppdatera IP-adressen med SupportAssist uppdaterar inte de externa gatewayarna.
Resolution
Du kan lösa problemet genom att avaktivera SupportAssist och återaktivera det.
Affected Products
PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XProducts
SupportAssistArticle Properties
Article Number: 000203280
Article Type: Solution
Last Modified: 16 Jun 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.