PowerStore: IP Address Change does not properly update External SupportAssist Gateway (User Correctable)
Summary: Updating the IP addresses on a PowerStore that is connected to SupportAssist using an External Gateway will not update the IP address with Secure Remote Services.
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Not all product versions are identified in this article.
Symptoms
Updating the IP addresses on a PowerStore that is connected to SupportAssist using an External Gateway will not update the IP address with Secure Remote Services. As a result, Remote Access by Technical Support will not work properly.
Support or Services will be unable to connect to the PowerStore using Remote Access.
This is because the PowerStore is still registered with the original IP address and is not updated with the new address.
Support or Services will be unable to connect to the PowerStore using Remote Access.
This is because the PowerStore is still registered with the original IP address and is not updated with the new address.
Cause
The API being used to update the IP address with SupportAssist does not update the External Gateways.
Resolution
This issue is resolved by disabling SupportAssist and reenabling it.
Affected Products
PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XProducts
SupportAssistArticle Properties
Article Number: 000203280
Article Type: Solution
Last Modified: 16 Jun 2023
Version: 3
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