Avamar: VM image backups fail "No Proxy" because no proxy servers configured to protect datastore holding client VMDKs
Summary: Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs.
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Symptoms
The Activity Monitor in the Avamar UI shows 'No Proxy'.

On demand VMware Image backup fails with the following:
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
If a group backup request is initiated.
Cause
There are no Avamar Image Proxy servers configured to protect the datastore where the client's .vmdk files are stored. This usually affects one or several VM backup clients.
Resolution
- Open Avamar Administrator
- Go to Policy window and click on Clients tab
- Find the VM that is failing with 'No Proxy' and edit it
- Go to VMware tab and look at the Datastore that the VM is hosted on
- Go to Administration window
- Edit the proxies and check on the datastore that hosts the VM
- Click OK to save the change
Additional Information
The following articles discuss issues which have the same generic "No Proxy" error.
- Avamar VM image backups fails with "No Proxy" error due no proxy servers configured to protect the datastore holding the client’s VMDKs
- Avamar VM image backups fails with "No Proxy" error due to an interruption to the vCenter connection
- Avamar VM image backups fails with "No Proxy" error due to the VM not having any hard disks
- Avamar VM image backups fails with "No Proxy" error due to the proxy being powered off in vCenter
- Avamar VM image backups fails with "No Proxy" error due to the proxies not resolving in DNS
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000033549
Article Type: Solution
Last Modified: 05 Feb 2025
Version: 4
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