Avamar: VM image backups fail "No Proxy" because no proxy servers configured to protect datastore holding client VMDKs

Summary: Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'.

On demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

Cause

There are no Avamar Image Proxy servers configured to protect the datastore where the client's .vmdk files are stored. This usually affects one or several VM backup clients.

Resolution

  1. Open Avamar Administrator
  2. Go to Policy window and click on Clients tab
  3. Find the VM that is failing with 'No Proxy' and edit it
  4. Go to VMware tab and look at the Datastore that the VM is hosted on
  5. Go to Administration window
  6. Edit the proxies and check on the datastore that hosts the VM
  7. Click OK to save the change

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033549
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
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