Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection

Summary: Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'

On-demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated:
 

If a group backup request is initiated.
 

Cause

There was an interruption to the connection with vCenter.
This usually affects backups for all VM clients.

Resolution

  1. Check that Avamar can connect to the vCenter
  2. Go to Administration window and click on vCenter root domain
  3. Click on the vCenter client connection object and edit the client
  4. Verify the Avamar server IP or Hostname is valid
  5. Verify the vCenter user account that Avamar uses is valid
  6. Click OK to verify Avamar connect to vCenter
  7. Look at also restarting the MCS service on the Avamar server to clear any vCenter connection caching issues if the connection to vCenter was interrupted due to vCenter maintenance or network outage.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033587
Article Type: Solution
Last Modified: 14 Aug 2023
Version:  3
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