Avamar: cuando se intenta navegar por una máquina virtual para la restauración a nivel de archivos, el servicio vmwareflr se bloquea al crear un volcado de memoria en el servidor proxy
Summary: Cuando se intenta navegar por una máquina virtual para la restauración a nivel de archivos, se bloquea en "Recuperación de contenidos de respaldo". En el proxy de VM, se crea un volcado para los procesos de MountPoint y VmwareFlrWsSvc. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cuando se intenta navegar por una máquina virtual para la restauración a nivel de archivos, se bloquea en "Recuperación de contenidos de respaldo". En el proxy de VM, se crea un volcado para los procesos de MountPoint y VmwareFlrWsSvc. Hemos visto este comportamiento en los proxies de 19.4.100-124_HF337047.
El registro puede mostrar una falla de segmentación para el proceso de MountPoint.
Ejemplo
avamar_proxy:/usr/local/avamarclient/bin/MountPoint # journalctl -r | grep segfault Feb 17 16:17:24 avamar_proxy kernel: MountPoint[2550]: segfault at 746c8d ip 00007f3f1079d06d sp 00007ffd58574bb0 error 4 in libvixDiskLib.so.7.0.3[7f3f106c1000+185000]
Cause
Aún no se ha determinado la causa raíz de este problema.
Resolution
Si encuentra este problema, intente los siguientes pasos:
1. Ejecute los siguientes comandos para eliminar cualquier proceso de punto de montaje pendiente y VmwareFlrWsSvc
O
Reinicie el proxy
Si esto no resuelve el problema o el problema vuelve a ocurrir, comuníquese con el soporte de Dell y consulte el 000214329 de la base de conocimientos.
1. Ejecute los siguientes comandos para eliminar cualquier proceso de punto de montaje pendiente y VmwareFlrWsSvc
kill -9 $(pgrep -f axionfs) kill -9 $(pgrep -f VmwareFlrWsSvc)2. Reinicie el servicio vmwareflr y avagent.
systemctl restart vmwareflr.serviceNOTA: El servicio vmwareflr debe tardar aproximadamente 1 minuto en reiniciarse
systemctl restart avagent.service
O
Reinicie el proxy
Si esto no resuelve el problema o el problema vuelve a ocurrir, comuníquese con el soporte de Dell y consulte el 000214329 de la base de conocimientos.
Article Properties
Article Number: 000214329
Article Type: Solution
Last Modified: 17 Aug 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.