AppSync: Koppelkoppelingen mislukken wanneer cohesity het verwijderen van lun op de AppSync Mount-host verhindert.

Summary: Cohesity voorkomt lun-verwijdering.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


In de gebeurtenissen van het serviceplan wordt weergegeven dat de vorige kopie met succes is ontkoppeld:
 
2022-08-30 04:56:24 Copy unmount completed successfully on mount host MountHost.

Cohesity heeft echter voorkomen dat een apparaat wordt verwijderd zoals wordt weergegeven in het Gebeurtenislogboek van het MountHost-systeem, wat resulteert in ghost-apparaten die aanwezig zijn op de host: 
 
08/30/2022 04:51:53 AM Warning MountHost.Hea 225 Microsoft-Windows-Kernel-PnP De applicatie \Device\HarddiskVolume3\Program Files\Cohesity\cohesity_windows_agent_service.exe with process id 3824 stopped the verwijderen of uitwerpen voor het apparaat SCSI\Disk&Ven_EMC&Prod_Power&\{4A54205A-C920-4e28-88C5-9A6296A74B0B}&emcp&Power2079.

Dit zorgt ervoor dat de koppeling mislukt zoals hier in de serviceplan-gebeurtenissen wordt weergegeven:
 
2022-08-30 05:36:27 MountHost, Kan volume niet koppelen P:\ omdat schijf 514F0C545B600817 na drie pogingen niet op de host kon worden gevonden. Controleer de logboeken voor applicatie- en systeemevenementen op de gekoppelde host voor meer informatie.
2022-08-30 05:36:27 AS-Server, koppelen van VDS-bestandssysteem mislukt op host MountHost. Zie het hostplug-inlogboek en het gebeurtenislogboek van de applicatie voor meer informatie.
2022-08-30 05:31:34 AS-Server, opschoning uitvoeren op mount host MountHost na mountfout.
2022-08-30 05:31:34 MountHost, de VSS-bewerking mount annuleren na 1800 seconden wachten tot de mount is voltooid.
2022-08-30 05:31:34 AS-Server, VSS volume importeren en koppelen bestandssysteem mislukt op host MountHost. Zie het hostplug-inlogboek en het gebeurtenislogboek van de applicatie voor meer informatie.
2022-08-30 05:26:30 MountHost, De mountbewerking wordt nog steeds uitgevoerd. U ontvangt een melding wanneer de bewerking is voltooid. 
2022-08-30 05:21:27 MountHost, De koppelingsbewerking wordt nog steeds uitgevoerd. U ontvangt een melding wanneer de bewerking is voltooid. 
2022-08-30 05:16:23 MountHost, De mountbewerking wordt nog steeds uitgevoerd. U ontvangt een melding wanneer de bewerking is voltooid. 
2022-08-30 05:11:18 MountHost, de mountbewerking wordt nog steeds uitgevoerd. U ontvangt een melding wanneer de bewerking is voltooid. 
2022-08-30 05:06:14 MountHost, De mountbewerking wordt nog steeds uitgevoerd. U ontvangt een melding wanneer de bewerking is voltooid. 
2022-08-30 04:59:52 AS-Server, montagebestandssystemen in lees-schrijfmodus op mount host MountHost.
2022-08-30 04:59:50 AS-Server, Alle snapshots zijn ingeschakeld.

AppSync kan de apparaten op de gekoppelde host niet vinden in powermtdisplay-uitvoer en vindt in plaats daarvan Pseudo name=harddisk??
Het volgende vindt u in de AppSync Plug-in-logboeken van de host koppelen.
 
2022-08-30 05:01:04.988 INFO [22044] [] [MountHost] [xxx] Uitvoer van powermt-beeldscherm
202 2-08-30 05:01:04.988 INFO [22044] [] [MountHost] [xxx] Output of powermt display Pseudo name=harddisk??



Het probleem kan af en toe optreden.
Het aantal lun's op de host en het aantal dat wordt ontkoppeld/gekoppeld, kan de frequentie van het probleem beïnvloeden.
Het probleem elke 2 weken was het scenario waarvoor deze artcile werd geschreven.

Cause

Cohesity verhindert het verwijderen van LUN's op de host en laat ghost-apparaten op de host achter.

Resolution

Tijdelijke oplossing:
Start de gekoppelde host opnieuw op om de ghost-apparaten op de host te wissen als gevolg van cohesity die verwijdering verhindert.

Oplossing:
Verwijder cohesity op de gekoppelde host of onderneem andere actie, zodat Cohesity het verwijderen van apparaten niet langer voorkomt.

Affected Products

AppSync
Article Properties
Article Number: 000207176
Article Type: Solution
Last Modified: 15 Sep 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.