PowerStore: Pre-Upgrade Heath Check havaitsee, käyttikö uudelleenkäynnistys väärää käynnistysvaihtoehtoa

Summary: Tämä päivitystä edeltävä terveystarkistus (PUHC) tarkistaa, että PowerStore 500T:ssä käytetään oikeaa käynnistysasetusta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Jos nykyinen käynnistysvaihtoehto on väärä, PUHC-tarkistus epäonnistuu ja seuraava ilmoitus tulee näkyviin:
EFI current boot is not boot from expected entry. Please contact your service provider (efi_boot_check).

Or

EFI current boot is not boot from expected entry. Please contact your service provider (off_release_efi_boot_check).
Kuvakaappaus PUHC-tarkistuksesta: Näyttökuva PUHC-tarkistuksesta

Epäonnistuneen PUHC: n tiedot:
Epäonnistuneen PUHC:n tiedot

Cause

PowerStore-päivityksen osana tapahtuneen sisäisen käyttöjärjestelmän muutoksen seurauksena saatetaan määrittää väärä käynnistysvaihtoehto. Tämä virheellinen käynnistysvaihtoehto johtaa siihen, että häiriötön päivitys (NDU) epäonnistuu solmun uudelleenkäynnistyksen yhteydessä uudelleenkäynnistyssilmukan vuoksi.

Resolution

Vain PowerStore 500T -mallit:

  1. Käynnistä epäonnistunut solmu uudelleen. Katso PowerStore 500T:n asennus- ja palveluoppaasta PowerStore-solmun uudelleenkäynnistysohjeet.
  2. Suorita PUHC uudelleen solmun uudelleenkäynnistyksen jälkeen.
  3. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen

Jos ongelma havaitaan molemmissa solmuissa, toimi seuraavasti:

  1. Varmista, että vertaissolmu on kunnossa. Vahvista solmun kunto järjestelmätarkistuksen avulla.
  2. Käynnistä yksi solmu uudelleen. Katso 500T:n asennus- ja palveluoppaan osasta PowerStore-solmun uudelleenkäynnistysohjeet.
  3. Varmista, että solmu on käynnistynyt uudelleen ja että se palvelee tulo- ja/tai lähtötilaa.
  4. Odota kymmenen (10) minuuttia.
  5. Käynnistä toinen solmu uudelleen.
  6. Suorita PUHC uudelleen solmun uudelleenkäynnistyksen jälkeen.
  7. Jos ongelma ei poistu, ota yhteys Dellin tekniseen tukeen.

Additional Information

Katso Dellin artikkelit:

Affected Products

PowerStore
Article Properties
Article Number: 000222187
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.