PowerStore: Hälsokontrollen före uppgraderingen upptäcker om omstarten använde ett felaktigt startalternativ

Summary: Denna PUHC (Pre-Upgrade Heath Check) kontrollerar att rätt startalternativ används på en PowerStore 500T.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om det aktuella startalternativet är felaktigt misslyckas PUHC-kontrollen och följande meddelande visas:
EFI current boot is not boot from expected entry. Please contact your service provider (efi_boot_check).

Or

EFI current boot is not boot from expected entry. Please contact your service provider (off_release_efi_boot_check).
Skärmbild av PUHC-kontrollen: Skärmbild av PUHC-kontrollen

Information om den misslyckade PUHC-attacken:
Information om misslyckad PUHC

Cause

Fel startalternativ kan konfigureras efter byte av internt operativsystem som en del av PowerStore-uppgraderingen. Det här felaktiga startalternativet resulterar i att den icke-störande uppgraderingen (NDU) misslyckas vid omstart av noden på grund av en omstartsloop.

Resolution

ENDAST för PowerStore 500T-modeller:

  1. Starta om noden som misslyckades. Se avsnittet Installations- och servicemanual för PowerStore 500T om omstartsprocedurer för en PowerStore-nod.
  2. Kör PUHC igen efter omstart av noden.
  3. Kontakta Dells tekniska support om problemet kvarstår. 

Om det här problemet upptäcks på båda noderna:

  1. Bekräfta att peer-noden är felfri. Använd systemkontrollen för att bekräfta nodens hälsotillstånd.
  2. Starta om en nod. Se avsnittet i installations- och servicemanualen för 500T om omstartsprocedurer för en PowerStore-nod.
  3. Bekräfta att noden har startats om och hanterar indata och/eller utdata.
  4. Vänta i tio (10) minuter.
  5. Starta om den andra noden.
  6. Kör PUHC igen efter omstart av noden.
  7. Kontakta Dells tekniska support om problemet kvarstår.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000222187
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.