PowerStore: Uaktualnienie powiodło się. Nie udało się wykonać poleceń po uaktualnieniu: Aktualizacja do DNA nie powiodła się. (0xE04030010046)
Summary: Aktualizacja PowerStore (NDU) do wersji 3.2.x została zakończona, ale aktualizacja konfiguracji klastra nie powiodła się, ponieważ nie udało się wykonać poleceń po uaktualnieniu. Graficzny interfejs użytkownika przedstawia następujące informacje: Uaktualnienie powiodło się. Nie udało się wykonać poleceń po uaktualnieniu: Aktualizacja do DNA nie powiodła się. Zadanie: uaktualnienie urządzenia głównego. Reason: Aktualizacja do DNA nie powiodła się. Zadanie: aktualizacja rozrusznika serca. Przyczyna: com.emc.bedrock.core.exceptions.ServiceMessageException (0xE04030010046) ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Graficzny interfejs użytkownika przedstawia następujące informacje:
Ukończone
przed etapem Kontrola poprawności działania Ukończono
uaktualnienie Zakończono uaktualnianie Zatwierdzono uaktualnienie Zakończono
aktualizację Finalizuj aktualizację oczekującą
na aktualizację Konfiguracja klastra nie powiodła się
Ukończone
przed etapem Kontrola poprawności działania Ukończono
uaktualnienie Zakończono uaktualnianie Zatwierdzono uaktualnienie Zakończono
aktualizację Finalizuj aktualizację oczekującą
na aktualizację Konfiguracja klastra nie powiodła się
Cause
Zadania po uaktualnieniu używają komunikacji rsync do aktualizacji/synchronizacji konfiguracji między węzłami. Przekroczono limit czasu rsync, co spowodowało niepowodzenie operacji aktualizacji/synchronizacji między węzłami.
Jeśli błąd wystąpił w PowerStore X, zadania po uaktualnieniu wykorzystują połączenie sieciowe ICM/ICD między węzłami w celu zakończenia operacji aktualizacji/synchronizacji. W przypadku PowerStore X sieć ICM przechodzi przez przełączanie ToR klientów, nie przechodzi przez wnętrze obudowy (tym różni się od PowerStore T)
Jeśli błąd wystąpił w PowerStore X, zadania po uaktualnieniu wykorzystują połączenie sieciowe ICM/ICD między węzłami w celu zakończenia operacji aktualizacji/synchronizacji. W przypadku PowerStore X sieć ICM przechodzi przez przełączanie ToR klientów, nie przechodzi przez wnętrze obudowy (tym różni się od PowerStore T)
Resolution
Obejście:
W przypadku PowerStore T skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym usługodawcą i zapoznaj się z tym artykułem, aby uzyskać pomoc w rozwiązaniu tego problemu.
W przypadku PowerStore X należy upewnić się, że sieć ICM/ICD jest prawidłowo skonfigurowana między węzłami dla natywnego ruchu VLAN i IPv6 oraz działa prawidłowo. Po zatwierdzeniu konfiguracji sieci ICM/ICD skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym usługodawcą i zapoznaj się z tym artykułem, aby uzyskać pomoc dotyczącą dodatkowych czynności, które należy wykonać, aby aktualizacja została pomyślnie uruchomiona.
Poprawka:
Ten problem został rozwiązany w PowerStoreOS 3.6.0.0
W przypadku PowerStore T skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym usługodawcą i zapoznaj się z tym artykułem, aby uzyskać pomoc w rozwiązaniu tego problemu.
W przypadku PowerStore X należy upewnić się, że sieć ICM/ICD jest prawidłowo skonfigurowana między węzłami dla natywnego ruchu VLAN i IPv6 oraz działa prawidłowo. Po zatwierdzeniu konfiguracji sieci ICM/ICD skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym usługodawcą i zapoznaj się z tym artykułem, aby uzyskać pomoc dotyczącą dodatkowych czynności, które należy wykonać, aby aktualizacja została pomyślnie uruchomiona.
Poprawka:
Ten problem został rozwiązany w PowerStoreOS 3.6.0.0
Affected Products
PowerStoreArticle Properties
Article Number: 000209249
Article Type: Solution
Last Modified: 11 Jul 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.