LCD Stays On When the Lid Closes on Latitude, XPS, and Inspiron Laptops

Summary: The following article provides information about the Liquid Crystal Display (LCD) staying active on the Dell laptop. This happens after connecting an external screen, closing the lid, and restart the laptop. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

LCD does not turn off when attaching an external monitor, closing the lid, and the laptop restarts

 

The internal LCD on a Dell Latitude, XPS, or Inspiron laptop turns off and video switches to an external screen in the following circumstances:

  • Connect an external monitor and set extended display mode in the operating system
  • Close the laptop lid

However, Dell Technologies has found that the following laptops internal LCD remains active if the laptop restarts into the operating system:

  • Inspiron 14 5441 laptop
  • Inspiron 14 Plus 7441 laptop
  • Latitude 5455 laptop
  • Latitude 7455 laptop
  • XPS 13 9345 laptop

Cause

The laptop does not change the lid status to lid closed when restarting the laptop. Lid Open is the lids default setting.

Resolution

Note: Administrator rights are required on the laptop to make any operating system changes or update any software.

Dell Engineering is aware of the issue and is working towards a resolution. This article is to be updated on the planned BIOS release date. (December 12, 2025.)

Inspiron 14 5441, Latitude 5455, Inspiron 14 Plus 7441, and Latitude 7455:

The Engineering department is working on a fix to be released in BIOS version 2.13.0 and later. The updated BIOS is posted to the laptop's support page once it is made available.

XPS 13 9345:

The Engineering department is working on a fix to be released in BIOS version 2.11.0 and later. The updated BIOS is posted to the laptop's support page once it is made available.

Workaround:

Turn the LCD off by opening and then closing the laptop lid once the laptop fully boots in the operating system.


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Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000372877
Article Type: Solution
Last Modified: 23 Sept 2025
Version:  1
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