Avamar: Replication fails "Account Not Found" due to client present in multiple domains

Summary: Avamar Replication fails with "Account Not Found" error due to client being present in multiple domains.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar replication fails with the repldiff.sh script reporting the following error.

    ERROR!  Exit code 74: Account not found in the Avamar database

Cause

The following problems were identified with the GSAN user accounting database.

1) A client existed in multiple domains. There was one entry for the client was in /REPLICATE/SOURCE/, another is in /REPLICATE/avamar1.customer.com.

2) The client existed in one domain, but 'avmgr resf' showed it in another domain:

There was insufficient information available to understand the root cause of this behavior.


Resolution

The solution depends on the situation but may require that clients be moved within the GSAN domain structure.

1) Gather as much information as possible about the scenario. The following article can help with this. 2) Engage Avamar Support and provide the information gathered in step 1. Mention this article Avamar - Replication fails with "Account Not Found" error due to client being present in multiple domains.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033431
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
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