Avamar : échec de la réplication avec l’erreur « Account Not Found » en raison de la présence d’un client dans plusieurs domaines

Summary: La réplication Avamar échoue avec l’erreur « Account Not Found » (Compte introuvable), car le client est présent dans plusieurs domaines.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La réplication Avamar échoue avec le repldiff.le script sh signale l’erreur suivante.

    ERROR!  Code de sortie 74 : Compte introuvable dans la base de données Avamar

Cause

Les problèmes suivants ont été identifiés avec la base de données de traçabilité des utilisateurs GSAN.

1) Un client existait dans plusieurs domaines. Il y avait une entrée pour le client dans /REPLICATE/SOURCE/, une autre dans /REPLICATE/avamar1.client.com.

2) Le client existait dans un domaine, mais « avmgr resf » l’affichait dans un autre domaine :

les informations disponibles étaient insuffisantes pour comprendre la cause première de ce comportement.


Resolution

La solution dépend de la situation, mais peut nécessiter que les clients soient déplacés au sein de la structure de domaine GSAN.

1) Collectez autant d’informations que possible sur le scénario. L’article suivant peut vous aider à résoudre ce problème. 2) Contactez le support Avamar et fournissez les informations collectées à l’étape 1. Mentionnez cet article  : Avamar : échec de la réplication avec l’erreur « Account Not Found » en raison de la présence du client dans plusieurs domaines.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033431
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.