Dell Unity : Le module d’extension SAS est défaillant après le remplacement du SP
Summary: Cet article de la base de connaissances explique l’erreur de panne du module d’extension SAS signalée par Unity après le remplacement d’un SP. (Corrigible par l’utilisateur)
Symptoms
L’un des SP a été remplacé.
Après le remplacement d’un SP, la baie Unity signale que le module d’extension SAS de l’un des SP est défaillant et passe à l’état Dégradé.
Le message d’erreur suivant s’affiche (à partir de Unisphere) :
The SAS expander in Storage Processor SP X has faulted (Part Number 303-297-005C-05, Serial Number XXXXXXXXXXXXXX). SAS expander in the Storage Processor (SP) has faulted. Check the system logs and try rebooting the SP. If the problem persists, you may need to replace the SP.
Cause
Lorsqu’un processeur de stockage doté d’une révision différente du firmware « SP Expander » est inséré, une non-correspondance pour la révision du firmware « SP Expander » est détectée.
Pour cette raison, Unity signale que le module d’extension SAS de l’un des processeurs de stockage est défaillant.
Resolution
Après le remplacement du SP, la révision du firmware « SP Expander » est automatiquement mise à niveau en quelques heures.
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L’erreur devrait disparaître après la mise à niveau réussie du nouveau firmware du module d’extension SP.
Vous devrez peut-être redémarrer les services de gestion pour effacer l’erreur (quelques heures après le remplacement du SP).Voici les étapes à suivre pour redémarrer les services de gestion : Comment redémarrer les services de gestion
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Si l’erreur persiste, contactez l’équipe de support technique Dell.
Additional Information
- Dans un cas, les deux modules d’extension SP s’exécutaient sur la révision 2.20.0 du firmware
- Le SP A a été remplacé à 02:25:56 un jour donné, et il fonctionnait sur la révision du firmware « SP Expander » 1.4.0
- Ensuite, Unity a signalé « Le module d’extension SAS du processeur de stockage SP A est défaillant » à 02:28:11
- La mise à niveau du firmware « module d’extension SP » sur le SP A a réussi à 04:25:30 et après le redémarrage des services de gestion, l’erreur a été effacée.