Connectrix : Cisco - Sysmgr volatile memory full messages

Summary: This issue is experienced usually when there is a memory leak .The logging log output are flooded with database full messages

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sys Manager volatile memory full messages

Cause

The following type of syslog messages are logged in the show logging log events:

Error Message:

show logging log
2019 May 10 07:37:29 switchname %SYSMGR-2-VOLATILE_DB_FULL: System volatile database usage is unexpectedly high at 84%.
2019 May 10 07:40:29 switchname %SYSMGR-2-VOLATILE_DB_FULL: System volatile database usage is unexpectedly high at 84%.
2019 May 10 07:43:29 switchname %SYSMGR-2-VOLATILE_DB_FULL: System volatile database usage is unexpectedly high at 84%.

 

show system internal flash
Mount-on                  1K-blocks      Used   Available   Use%  Filesystem
/proc                             0         0           0      0   proc
/sys                              0         0           0      0   none
/debugfs                          0         0           0      0   nodev
/isan                        512000    274416      237584     54   none
/var                          51200       472       50728      1   none
/nxos/tmp                     20480      1216       19264      6   none
/var/log                      51200      1976       49224      4   none
/var/home                      5120         0        5120      0   none
/var/tmp                     307200       400      306800      1   none
/var/sysmgr                  307200         4      307196      1   none
/var/sysmgr/ftp              307200        76      307124      1   none
/dev/shm                     204800    172568       32232     85   none
/volatile                    204800        36      204764      1   none
/debug                         2048        32        2016      2   none
/lc                          512000     53416      458584     11   none

Resolution

This issue is pointing to Cisco Bug ID CSCvj70275.

Permanent Fix:
Upgrade the MDS switches to 8.3.x
 

Additional Information

NOTE : Cisco has confirmed that the above Bug ID also refers to MDS 9000 Models .

Affected Products

Connectrix MDS-Series Hardware

Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000055585
Article Type: Solution
Last Modified: 19 Dec 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.