VNXe: Single SP reboot causing iscsi disconnection (User correctable)

Summary: Hosts unable to access iscsi LUN's from one SP

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Single SP reboot causing complete iscsi disconnection with hosts

Example :
Whenever SPA is rebooted, customer looses connectivity to iscsi storage until SPA comes up. (no impact if SPB reboots)

Users are unable to access iscsi LUN's, when services failover to SPB.

However, SPB hardware as well as cabling is good and all initiators shows logged in.

Cause

Affected SP do not have default routes configured for iscsi interfaces 

Resolution

How to check routes in Unisphere:
VNXe > Settings > More Configurations > Routing Configuration

NOTE: We cannot create default routes for iscsi manually

Fix:
Delete and Recreate the iscsi interfaces for the affected SP.

Iscsi interface recreation will auto create the default routes.

Affected Products

VNXe1600

Products

VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3200
Article Properties
Article Number: 000056276
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.