RecoverPoint: Hardware failures
Summary: Fan, disk, power supply, or RecoverPoint Appliance (RPA) failure
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Customer receives messages informing hardware failure like fan, disk, power supply, or RecoverPoint Appliance(RPA).
For fan failure:
For fan failure:
WARNING: RPA fan failure detected. Contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_NameFor disk failure:
WARNING: RPA disk drive failure detected. Contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_NameFor power supply failure:
WARNING: Power supply failure detected. Check electrical power to both power supplies. If problem persists, contact EMC Customer Service. ; Cluster_Name ; RPA X in Cluster_NameFor RPA failure:
RPA X in Cluster_Name is down
Cause
Sometimes these warnings may be due to power supply issues and a power cycle can clear them. If the warning message still persists after rebooting the RecoverPoint Appliance (RPA), then it is a real alarm and the part in question must be replaced.
Resolution
For fan failure:
Reboot the RPA that the error appears on. If the issue is not resolved, replace the RPA.
For disk or power supply failure:
Reboot the RPA that the error appears on. If the issue is not resolved, then:
Reboot the RPA that the error appears on. If the issue is not resolved, replace the RPA.
For disk or power supply failure:
Reboot the RPA that the error appears on. If the issue is not resolved, then:
- For Gen# 4 - The whole RPA must be replaced
- For Gen# 5 or 6 - Only the failed part must be replaced
- Check whether the RPA is pingable through WAN or LAN.
- Check if there are any errors on the physical LCD of the RPA.
- Try to reboot the RPA while connecting a monitor and keyboard to monitor the RPAs while booting in case any input is requested during the bootup process.
- Ensure that the cables are connected properly.
If after applying the mentioned steps the RPA is still down, then it must be replaced.
Additional Information
For replacement, contact Dell Support and provide them with the RecoverPoint software version, serial number, and hardware type.
Affected Products
RecoverPointProducts
RecoverPointArticle Properties
Article Number: 000056969
Article Type: Solution
Last Modified: 17 Apr 2026
Version: 4
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