Problèmes de performances de l’ordinateur Dell G5 (5505) lors d’une utilisation intensive du processeur graphique
Summary: Détails sur la résolution des problèmes de comportement anormal, tels que le redémarrage, l’arrêt, la couleur d’affichage anormale, la suspension, le bleu ou l’écran noir lors d’une utilisation intensive du processeur graphique dell G5 5505. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Symptôme
Le système Dell G5 5505 peut rencontrer plusieurs problèmes anormaux lors de l’utilisation intensive du processeur graphique.
Les symptômes anormaux sont les suivants :
- Écran bleu
- Écran noir ou perte vidéo
- Redémarrage automatique
- Arrêt aléatoire
- Couleur d’affichage anormale
- Latence ou blocage des performances
Cause
Cela peut être dû à une utilisation élevée/intense du processeur graphique.
Resolution
Pour résoudre ce problème, vous devez mettre à jour le BIOS du système, le Bluetooth et les pilotes graphiques à partir du site Web de Dell, ainsi que l’utilitaire de mise à jour du firmware AMD (version la plus récente disponible pour tous)
- Accédez au site des pilotes Dell G5 5505 .
- Téléchargez le BIOS, le module Bluetooth sans fil Killer, les pilotes de carte graphique AMD et l’utilitaire de mise à jour de firmware AMD Navi 10.
- Installez le BIOS.
Remarque : Ne mettez pas le système hors tension pendant le processus de mise à niveau du BIOS. - Installez le pilote du Bluetooth sans fil Killer AX1650 UWD.
- Installez le pilote de carte graphique AMD.
- Installez l’utilitaire de mise à jour de firmware AMD Radeon RX 5600M.
Une fois que le BIOS et les pilotes sont installés, testez le système pour voir si les problèmes anormaux se poursuivent.
Si vous continuez à rencontrer des problèmes, contactez le support technique Dell.
Affected Products
Dell G5 SE 5505Article Properties
Article Number: 000123145
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.