用户激活期间发生 Dell Encryption Error 0x3eb

Summary: 本文介绍 Dell Encryption(以前称为 Dell Data Protection |加密),当您在用户激活期间收到错误0x3eb时。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影响的产品:

  • Dell Encryption
  • Dell Data Protection | Encryption
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition

Cause

Shield 日志中的错误:

ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - Unable to find user:user@example.com while searching the domain:LDAP://example.com:389/DC=example,DC=com
ResolverException
Error code 0x3eb may also be seen in the Shield log.

或者激活失败并显示以下错误:

  • 在 Shield 日志文件中:
org.apache.xmlrpc.XmlRpcException:激活过程中失败:解析用户 <UPN> 时出错
[12.21.11 14:50:31:133 Activator:423] [SUPPORT] *** 无法激活新用户 <UPN>'。激活失败,错误代码为 0x3eb。
  • 在兼容性输出日志中:
2011-12-21 15:27:18975 ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - 在搜索 domain:LDAP://<fully-qualified-domain-name>:389/DC=<domain,DC> =< domain-suffix 时找不到用户:<UPN>>
ResolverException
嵌套异常 --> null

Resolution

此错误表示由于在 Active Directory (AD) 中找不到指定的 UPN(用户主体名称),在激活尝试期间从 Windows Shield 发送的激活凭据失败。有不同的因素:

  • AD 中不存在用户。验证是否可以在 AD 中找到用户,以及 UPN 是否正确。
  • UPN 后缀在 WebUI/控制台应用程序的域详细信息中未定义为别名。验证域别名是否存在。
  • 与域的连接失败。在 Webui/控制台应用中,验证域的状态是否良好。如果配置了域(例如,credant.com),则尝试指定特定的域控制器(例如,domaincontroller.credant.com)。
  • 临时禁用 Dell Security Management Server(以前称为 Dell Data Protection |Enterprise Edition Server),Dell Encryption 指向的域控制器上以及受防护的端点上。

要联系支持部门,请参阅 Dell Data Security 国际支持电话号码
转至 TechDirect,在线生成技术支持请求。
要获得更多见解和资源,请加入戴尔安全社区论坛

Affected Products

Dell Encryption
Article Properties
Article Number: 000126041
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  10
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