Dell Encryption 在使用者啟用期間發生錯誤0x3eb

Summary: 本文說明在 Dell Encryption (先前稱為 Dell Data Protection |加密),當您在使用者啟用期間收到錯誤0x3eb。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影響的產品:

  • Dell Encryption
  • Dell Data Protection | Encryption
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition

Cause

Shield 記錄中的錯誤:

ERROR Resolver [RMI TCP Connection(1864)-172.16.38.172] - Unable to find user:user@example.com while searching the domain:LDAP://example.com:389/DC=example,DC=com
ResolverException
Error code 0x3eb may also be seen in the Shield log.

或啟用失敗並出現以下錯誤:

  • 在 Shield 記錄檔中:
org.apache.xmlrpc.XmlRpcException:啟用期間失敗:解析使用者 <UPN> 時發生錯誤
[12.21.11 14:50:31:133 啟動器:423] [支援] *** 無法啟動新使用者 <UPN>'。啟用失敗,錯誤代碼為 0x3eb。
  • 在相容性輸出記錄中:
2011-12-21 15:27:18,975 錯誤解析器 [RMI TCP Connection(1864)-172.16.38.172] - 搜索域:LDAP://<full-qualified-domain-name>:389/DC=<domain,DC>=<domain-後綴>時找不到user:<UPN>
ResolverException
巢狀例外 --> null

Resolution

此錯誤表示在嘗試啟用時,從 Windows Shield 傳送的啟動認證失敗,因為無法在 Active Directory (AD) 中找到指定的 UPN (使用者主體名稱)。有不同的因素:

  • 此使用者不存在於 AD 中。驗證是否可以在 AD 中找到使用者,以及 UPN 是否正確。
  • UPN 後綴在 WebUI/主控台應用程式的域詳細資訊中未定義為別名。確認網域別名存在。
  • 連線至網域失敗。在 Webui/控制台應用中,驗證域的狀態是否良好。如果已配置域(例如,credant.com),請嘗試指定特定的域控制器(例如,domaincontroller.credant.com)。
  • 暫時停用 Dell Security Management Server 上的防火牆 (先前稱為 Dell Data Protection |Enterprise Edition 伺服器),以及 Dell Encryption 所指向的網域控制站,以及受防護的端點。

如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇

Affected Products

Dell Encryption
Article Properties
Article Number: 000126041
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  10
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