Microphone on Latitude 7480 is not Picked up in Skype and has Low Audio Quality

Summary: The following article provides information about how to resolve Microphone and audio issues seen on Latitude 7480 when using Skype for business 2015.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Microphone and Audio issues with Skype for business 2015 on a Latitude 7480

 

Latitude 7480 laptop owners may experience an issue when using Skype for Business 2015. You may find that the audio quality and volume is low and the Microphone is not picked up.

You only see this fault when using the computers external speakers, as headsets do not show the same issue.

Cause

Note: Microsoft is coming to the end of its support for Skype. It has given the following dates, after which the platform remains available but without further patches or security updates:
  • Skype for Business Online went End of Life in July 2021
  • Skype for Business 2015/2019 is scheduled for January 2024
  • Paid support for Business 2015/2019 has been extended until October 2025

Resolution

Dell engineering department has found that updating to Skype for Business 2016 resolves the issue.

You can get the latest updates for Skype for Business 2016 from Microsoft on the following link:

The audio quality has been noted to improve a lot. Dell Technologies recommends that you should keep the drivers and software on your computer updated to the latest versions where possible.

Affected Products

Latitude 7480
Article Properties
Article Number: 000129098
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.