TPM-alternativet saknas i system-BIOS för inställning av Latitude, Precision eller XPS

Summary: Ett TPM-alternativ kan saknas i system-BIOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Obs! Den här artikeln underhålls inte längre. Nytt och reviderat innehåll om det här ämnet finns i Felsöka och lösa vanliga problem med TPM (Trusted Platform Module) och BitLocker.

Det kan hända att alternativet Trusted Platform Module 2.0 (TPM) saknas på skärmen med BIOS-inställningarna, säkerhetsalternativet, eller att det inte finns något TPM när du kör Trusted Platform Module Microsoft-hanteringskonsolen (TPM.msc) i Windows.

Du kanske upptäcker problemet när du får ett meddelande för BitLocker-återställning.

Obs! Det här gäller endast plattformar som kan användas med eller kan byta till TPM 2.0. (Skylake och senare system.)

Datorer med installerad krypterad hårddisk kan också uppleva en icke-startsituation om alternativet TPM saknas. Kontrollera BIOS-inställningarna för att säkerställa att TPM inte saknas. Följ också stegen nedan för att lösa problemet med saknad TPM om systemet inte startar med en krypterad hårddisk.

Cause

Ingen orsaksinformation

Resolution

Obs! Dell Technologies rekommenderar att du uppdaterar hela installationsbasen för de aktuella systemen. Alltså inte bara system som har problem med TPM.

Om du använder UEFI-startläget rekommenderar vi att du laddar ner och installerar den senaste versionen av fast programvara för TPM 2.0 från Dell Support på tillämpliga system. Den fasta programvaran finns i kategorin Security i listan med drivrutiner. Den nya fasta TPM 2.0-programvaran bör förhindra att problemet uppstår i framtiden.

Om du använder äldre startläge laddar du ner och installerar den senaste versionen av fast programvara för TPM 1.2 från Dell-webbplatsen Drivrutiner och hämtningsbara filer på de aktuella systemen. Den fasta programvaran finns i kategorin Security i listan med drivrutiner.

Obs! Sök på Dells supportwebbplats efter drivrutinerna efter systemmodell, inte efter service tag-numret. Beroende på service tag-berättigande kanske filerna för den fasta TPM-programvaran inte visas.

Om det inte finns någon TPM kan du försöka med följande felsökningssteg:

  1. Uppdatera system-BIOS till senaste versionen som finns på Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  2. Stäng av datorn, dra sedan ur nätströmkabeln och låt datorn vara urkopplad i cirka 30 sekunder.
  3. Anslut nätströmmen till datorn igen och starta till BIOS-inställningarna via startmenyn som öppnas när du trycker på F12 under uppstart.
    Obs! För att säkerställa att TPM är aktiverat behöver du trycka på F2 och öppna systeminställningarna. Öppna säkerhetsavsnittet och kontrollera att TPM är aktiverat under TPM-säkerhetsinställningarna.
  4. Om TPM visas igen fortsätter du med normal systemdrift.
  5. Om TPM fortfarande saknas i BIOS kan du kontakta Dells tekniska support och få mer hjälp.

Mer information finns i de här artiklarna i Dells kunskapsbank:

Additional Information

Affected Products

Latitude, XPS, Mobile Workstations

Products

XPS, Mobile Workstations
Article Properties
Article Number: 000132757
Article Type: Solution
Last Modified: 16 Jun 2025
Version:  21
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.