PowerStore: Mevcut bir kümeye cihaz ekleme işlemi "Unconfigured Faulted" ile başarısız oluyor.
Summary: İlk Yapılandırma Sihirbazı yüklemesi (ICW) sırasında veya mevcut bir kümeye cihaz eklerken görev "Yapılandırılmamış Arızalı" ile başarısız oluyor
Symptoms
Bir cihazın yeni bir kümeye ilk kurulumu sırasında veya mevcut bir kümeye yeni bir cihaz eklerken, başarısız olabilecek donanım ve ağ denetimleri vardır. Bu hata, cihazın "Unconfigured" olan durumunu "Unconfigured Faulted" olarak değiştirebilir. Bu durum, cihazın yeni bir kümeye katılamayacağı veya mevcut bir kümeye eklenemeyeceği anlamına gelir. Cihaz bir kümeye eklenmeden önce hatanın giderilmesi gerekir.
Cause
Yapılandırılmamış Arızalı" durumuna neden olan bir donanım veya ağ sorunu olup olmadığını belirlemek için aşağıdaki adımları uygulayın:
Resolution
Cihazı mevcut bir Kümeye ekliyorsanız (PowerStore Manager'dan):
- Service LAN bağlantı noktası erişim yöntemini kullanarak sisteme erişin (Bkz . PowerStore: Ayrıntılar için Accessing a Node).
- Hizmet kapsayıcısında hizmet kullanıcısı olarak oturum açtıktan sonra, bir donanım veya ağ sorunu olup olmadığını belirlemek için aşağıdaki Hizmet komut dosyasını çalıştırın:
svc_diag list --icw_hardware svc_diag list --network - Herhangi bir hata veya sorun bildirilmezse ICW veya cihaz ekleme işlemi sırasında görülen orijinal semptomlar geçici olabilir.
- Bir hata veya sorun belirtiliyorsa ve nasıl çözüleceğini belirleyemiyorsanız bir Veri Toplama oluşturmak için aşağıdaki komut dosyasını çalıştırın ve yardım için Servis Sağlayıcınızla iletişime geçin:
svc_dc run - Bir cihazı yeni bir kümeye yüklüyorsanız ve kurulumu yeniden denemeye hazırsanız:
- Keşif Aracınızı ve/veya tarayıcınızı kapatın.
- Keşif Aracını yeniden başlatın veya Düğüm A'nın [ör. 128.221.1.252] statik Service LAN IP adresiyle tarayıcıyı açın.
- Sistem 'Yapılandırılmamış' durumda görünüyorsa ilk yapılandırma/ICW adımlarınıza devam edin
- Görevin başarılı olup olmadığını görmek için Cihaz Ekleme işlemini yeniden deneyin.
- Görev yine de başarısız olursa ilgili günlükleri almak için Veri Toplama işlemi gerçekleştirin ve yardım için Servis Sağlayıcınızla iletişime geçin.
Aşağıda başarılı çıktıya bir örnek verilmiştir: " svc_diag list --icw_hardware " sol sütunda; Sağ sütun, görebileceğiniz hataların açıklamalarını içerir.
|
Örnek Çıktı |
Açıklama |
|
|
|
Bu tablolar üç sütundan oluşur: Özet | Sahada Değiştirilebilir Birim (FRU) Adı | Durum Sensörü değeri
OK = FRU durumu iyi.
|
|
Bu denetimler, her düğümdeki FRU Durum Özeti değerlerini karşılaştırır. Her iki düğümün de her FRU için aynı Özet değerini bildirmesi beklenir. Arıza için Önerilen Eylem:
|
|
Sol sütundaki durum değerleri OK veya FLT şeklindedir. Bunlar Hata Durum Kaydından (FSR) okunur.
|
|
Sürücüyle ilgili kontroller şunları içerir:
|
|
Bir düğümdeki her yuvada bulunan G/Ç Modülü, eş düğümde aynı yuvada bulunan G/Ç Modülü ile eşleşmelidir. Bu durum, bir düğümde yanlış tipte G/Ç Modülü varsa ortaya çıkabilir. Her düğüm bir G/Ç Modülü içeriyorsa ancak bunlar farklı yuvalardaysa da olabilir (ör. bir düğümde yuva 0, eş düğümde yuva 1). Burada bir G/Ç Modülü eksikse veya kapatılmışsa da bir arıza görebilirsiniz (yukarıdaki "Arıza Durumu Kaydı" bölümüne bakın).
Arıza için Önerilen Eylem: Her iki düğümdeki her iki G/Ç modülü yuvasındaki G/Ç Modüllerinin parça numaralarını karşılaştırın. Herhangi bir tutarsızlık varsa sorunu düzeltmek için G/Ç modüllerini gerektiği gibi taşıyın veya değiştirin. 000125540 numaralı KB Makalesi de yardımcı olabilir. |
|
Bu bölüm, yukarıda verilen bilgilerin bir özetidir. |
Aşağıda başarılı çıktıya bir örnek verilmiştir: " svc_diag_list --network" :
|
Örnek Çıktı |
|