PowerStore Alerts: BaseEnclosure Node States
Summary: This article discusses the BaseEnclosure Node States.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts.
Note: Cannot find the information you need? Let us know using the feedback form at the bottom of this article.
Note: Cannot find the information you need? Let us know using the feedback form at the bottom of this article.
Cause
Cause has been mentioned in the Resolution section under respective alerts.
If you have to contact Technical Support please have the necessary logs collected and check for dumped files.
If you have to contact Technical Support please have the necessary logs collected and check for dumped files.
Resolution
| Alert ID | XMS_NODE_FRU_COMP_STATUS_INCOMPATIBLE |
| Alert Text | Node's part number %(part_number) does not match the expected part number %(expected_part_number) for this appliance. |
| Error Code | (0x0030ac03) |
| Resolution | Cause This alert is raised if a replaced node is not compatible. Solution The node must be replaced, please contact Technical Support for further assistance. |
| Alert ID | XMS_NODE_FRU_COMP_STATUS_UNIDENTIFIABLE |
| Alert Text | Node resume information is not readable by the software. |
| Error Code | (0x0030ac04) |
| Resolution | Cause This alert is raised if the node's resume information is not readable by the software. Solution The node must be replaced, please contact Technical Support for further assistance. |
| Alert ID | XMS_ NODE_FRU_COMP_STATUS_UNSUPPORTED |
| Alert Text | Node with part number %(part_number) is not supported. |
| Error Code | (0x0030ac05) |
| Resolution | Cause This alert is raised if the node is not supported for the current software version running on the system. Solution The node must be replaced, please contact Technical Support for further assistance. |
| Alert ID | XMS_ NODE_FRU_COMP_STATUS_MISMATCHED |
| Alert Text | Node model does not match its peer node. |
| Error Code | (0x0030ac02) |
| Resolution | Cause This may occur if the current node does not match with the peer node. Solution It is important that the two nodes be identical. Please contact Technical Support for further assistance. |
| Alert ID | XMS_NODE_FRU_STATE_DISCONNECTED |
| Alert Text | Node has been physically removed or shut down. |
| Error Code | (0x00304404) |
| Resolution | Cause This may occur if the node has been shut down or is rebooting or is not able to run the system software, due to which the peer node is not able to communicate with it. Solution If this alert persists, please contact Technical Support for further assistance. |
| Alert ID | XMS_NODE_FRU_STATE_FAILED |
| Alert Text | The node life cycle state has changed from %(old_value) to %(fru_lifecycle_state). |
| Error Code | (0x00304403) |
| Resolution | Cause This may occur if the platform software or firmware has detected a fault condition on the node. Solution See KB 000132707 PowerStore Alerts: Node States for details about Node State Failed alerts. |
| Alert ID | XMS_NODE_STOP_TYPE_STOPPED |
| Alert Text | Node has stopped. |
| Error Code | (0x00304203) |
| Resolution | Cause This may occur if the node has been shut down or is rebooting or has lost communication with its peer node. Solution If this alert persists, please contact Technical Support for further assistance. |
| Alert ID | XMS_NODE_FP_TEMPERATURE_STATE_HIGH |
| Alert Text | Node temperature is critically high. |
| Error Code | (0x00304003) |
| Resolution |
Cause Actions to cool down the component must be taken immediately to prevent further node reboot actions. Check:
If the issue persists, contact Technical Support for further assistance. |
| Alert ID | XMS_NODE_FW_UPDT_VUL_DETECTED_YES |
| Alert Text | An unexpected firmware update has been detected. Contact your service provider immediately. |
| Error Code | (0x0030bf02) |
| Resolution | Cause This may occur if the system detects an unexpected firmware upgrade is in progress. Solution Contact Technical Support immediately for further assistance. |
| Alert ID | XMS_NODE_FRU_COMP_STATUS_MISMATCHED_MEMORY |
| Alert Text | Total physical memory (DIMM) in a node does not match with its peer node. |
| Error Code | (0x0030AC06) |
| Resolution | Cause This may occur if the memory configurations between the two nodes do not match. Solution Check both nodes for either a missing or faulted DIMM. Proceed with the corrective action for the DIMMs to resolve the memory mismatch. (See PowerStore Alerts: Node DIMM State Failure ) |
| Alert ID | XMS_NODE_DIMM_INFO_FILE_ERR_YES |
| Alert Text | Information could not be updated for any of the DIMMs for this node. |
| Error Code | (0x0030C302) |
| Resolution | Cause The software encountered an error while trying to retrieve the information for the DIMMs on the Node. Solution Contact Technical Support immediately for further assistance. |
For other Error Codes, see PowerStore: Unexpected node reboots general article
Affected Products
PowerStoreArticle Properties
Article Number: 000132703
Article Type: Solution
Last Modified: 15 Jul 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.