HDMI Stops Working when Reconnecting Multiple Monitors to a WD19TB Dock
Summary: The following article provides information about an issue with the High-Definition Multi-Media Interface (HDMI) signal on the WD19TB docking station. The dock cannot recover the HDMI video output when you reconnect the HDMI and DisplayPort (DP) video out ports simultaneously. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
WD19TB dock fails to recover the HDMI signal when reconnecting the HDMI and DP simultaneously.
You may believe you are experiencing a failure to recover the HDMI signal on a 4K 60 Hz HDMI connected monitor. This can happen under the following conditions:
- Your laptop is connected to a Dell Thunderbolt Dock (WD19TB).
- Your WD19TB dock has a 4K 60 Hz external monitor connected using an HDMI 2.0 cable.
- Your WD19TB dock has another 4K 30 Hz external monitor which is connected using a DP cable.
- Video output to the HDMI-connected monitor does not recover automatically if disconnected and after 30 seconds you reconnect the monitors. However, the laptops display settings can still detect the HDMI-connected monitor.
Cause
The DP Multi-Stream Transport (MST) feature means that the dock does not have enough bandwidth. The dock is unable to transfer the signal for a 4K 60 Hz monitor and a 4K 30 Hz monitor simultaneously.
Resolution
Note: This is how we expect the dock and monitors to behave under these circumstances.
The Dell Thunderbolt Dock WD19TB is working as designed.
Affected Products
Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBSArticle Properties
Article Number: 000147406
Article Type: Solution
Last Modified: 02 Dec 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.