SourceOne Email Management - Hotfixes do not deploy using Centralized Upgrade
Summary: SourceOne Email Management - Hotfixes do not deploy using Centralized Upgrade
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wanneer u probeert om SourceOne Email Management Hotfixes te implementeren met behulp van de SourceOne Centralized Upgrade-methode, kan de hotfix-implementatie vastlopen in een status 'Actief'.
In de SourceOne Upgrade Management Console is de taak Hot fix toepassen mogelijk vastgelopen in een status Actief.
Het ES1Agent.exe.log trace-logboek op de SourceOne-server waarop de hotfix wordt toegepast, toont alleen de volgende gebeurtenissen:
Start to execute tasks...
Start execute task:StopServices-S172.messaging.lab.com
Start execute task:ApplyHotfix-S172.messaging.lab.com
In Microsoft Taakbeheer wordt het 7.x.x.xxxx_ES1_Hotfix.exe proces niet weergegeven.
Cause
Het hotfix EXE-bestand is geblokkeerd door Windows-beveiliging.
Resolution
Om een bestand te deblokkeren, klikt u met de rechtermuisknop op de hotfix-exe in Windows Verkenner, kiest u Eigenschappen in het contextmenu, klikt u op de knop Deblokkeren in de rechterbenedenhoek van het resulterende dialoogvenster en drukt u op OK of Toepassen:
Voorbeeld:
Zodra dat is voltooid, start u de hotfix-installatie voor gecentraliseerde upgrades opnieuw:
1. Open de SourceOne Upgrade Management Console.
2. Selecteer op het tabblad Upgrades de installatietaak voor hotfixes .
3. Selecteer de knop "Restart Upgrade".
2. Selecteer op het tabblad Upgrades de installatietaak voor hotfixes .
3. Selecteer de knop "Restart Upgrade".
Article Properties
Article Number: 000167364
Article Type: Solution
Last Modified: 27 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.