SourceOne Email Management - Hotfixes do not deploy using Centralized Upgrade
Summary: SourceOne Email Management - Hotfixes do not deploy using Centralized Upgrade
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When attempting to deploy SourceOne Email Management Hotfixes using SourceOne Centralized Upgrade method, the hotfix deployment may get stuck in a "Running" state.
Within the SourceOne Upgrade Management Console, the Apply Hotfix task may be stuck in a "Running" state.
The ES1Agent.exe.log trace log on the SourceOne server applying the hotfix will only show the following events:
Start to execute tasks...
Start execute task:StopServices-S172.messaging.lab.com
Start execute task:ApplyHotfix-S172.messaging.lab.com
Within Microsoft Task Manager, the 7.x.x.xxxx_ES1_Hotfix.exe process does not appear.
Cause
The hotfix EXE file has been blocked by Windows security.
Resolution
To unblock a file, right-click the hotfix exe in Windows Explorer, choose Properties from the context menu, click the Unblock button in the lower right-hand corner of the resulting dialog, and hit OK or Apply:
Example:
Once that has been completed, restart the Centralized Upgrade hotfix installation:
1. Open the SourceOne Upgrade Management Console.
2. On the Upgrades tab, select the hotfix installation task.
3. Select the "Restart Upgrade" button.
2. On the Upgrades tab, select the hotfix installation task.
3. Select the "Restart Upgrade" button.
Article Properties
Article Number: 000167364
Article Type: Solution
Last Modified: 27 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.