Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Як усунути неполадки та вирішити будь-які проблеми з проводовим мережевим адаптером на комп'ютері Dell Latitude

Summary: Ця стаття є посібником із виявлення та вирішення проблем із підключенням Ethernet на персональному комп'ютері Dell Notebook.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Зміст:

  1. Вирішення проблеми з інтегрованим мережним адаптером
  2. Усунення несправностей обладнання
  3. Усунення несправностей програмного забезпечення

Вирішення проблеми з інтегрованим мережним адаптером

Цей посібник проведе вас через деякі загальні кроки з усунення несправностей, щоб виявити та вирішити будь-які проблеми з дротовою мережею на вашому ноутбуці.

Поширені несправності дротової мережі поділяються на три різні категорії.

  • Немає зв'язку
  • Переривчасте з'єднання
  • Повільне з'єднання

Однак деякі кроки з усунення несправностей, як правило, стосуються всіх несправностей. 

Cause

Проблеми з мережею можуть виникнути через пошкодження мережевого драйвера, несправну мережеву карту або мережевий кабель, неправильні налаштування мережі на комп'ютері тощо.

Resolution

Усунення несправностей обладнання

Порт Ethernet

  1. Переконайтеся, що порт мережевої інтерфейсної карти (NIC) або кабелю не пошкоджено.
    • Якщо є пошкодження, необхідно звернутися до служби підтримки Dell. Якщо ваша гарантія не включає покриття на випадок випадкового пошкодження, з вас може стягуватися плата за будь-який ремонт.
    • Якщо пошкоджень немає, перейдіть до наступних кроків у цьому посібнику.
  2. Переконайтеся, що мережевий кабель надійно підключений як на ноутбуці, так і на маршрутизаторі або точці підключення до мережі:
    • Якщо це вирішить вашу проблему, то причиною є слабке фізичне з'єднання.
    • Якщо це не вирішить вашу проблему, продовжуйте роботу з керівництвом.
  3. Якщо у вас є док-станція, закріпіть ноутбук і використовуйте порт NIC на док-станції:
    • Якщо це вирішить вашу проблему, зверніться до служби підтримки Dell, щоб усунути неполадки та повідомити про проблему з портом NIC на ноутбуці.
    • Якщо це не вирішить вашу проблему або якщо у вас немає доступної док-станції, продовжуйте роботу з посібником.
  4. Завантажте ноутбук у BIOS (торкніться клавіші F2 під час запуску ноутбука) і подивіться на порт NIC на ноутбуці, щоб визначити, чи світяться світлодіодні індикатори портів Ethernet або блимають:
    • Якщо світлодіоди горять або блимають, це означає, що ваш ноутбук приймає вашу мережу та є з'єднання. Перейдіть до кроку 6.
    • Якщо світлодіоди не горять, це означає, що він не виявляє мережу і немає з'єднання. Переконайтеся, що NIC увімкнено в BIOS.
      1. Якщо NIC вже ввімкнено, перейдіть до кроку 5.
      2. Якщо NIC вимкнено, спробуйте його ввімкнути. Це або вирішить вашу проблему, або ви повинні звернутися до служби підтримки Dell для подальшого усунення несправностей.
  5. Підключіть один кінець робочого мережевого кабелю до ноутбука, а інший кінець віднесіть до іншого пристрою, здатного підключатися до мережі (наприклад, до іншого ноутбука). Визначте, чи залишилася несправність у вашому ноутбуці або слідом за кабелем до другого пристрою:

    • Якщо другий пристрій має проблеми з підключенням, то несправність у вашому маршрутизаторі або точці підключення до мережі.
    • Якщо другий пристрій підключається до мережі, то слід звернутися до служби підтримки Dell, щоб повідомити про апаратну несправність.
  6. Виключіть ослаблений порт NIC, струснувши кабель NIC, коли він все ще підключений з обох кінців. Визначте, чи змінюються світлодіоди NIC на вашому ноутбуці під час переміщення кабелю.
    • Якщо це так, і ви знаєте, що кабель працює нормально на іншому ноутбуці, ви повинні звернутися до служби підтримки Dell, щоб повідомити про проблему з обладнанням.
    • Якщо їх немає, то переходимо до наступного розділу.

Усунення несправностей програмного забезпечення

  1. Наступним кроком є виключення операційної системи з проблеми. Ви можете зробити це, замінивши жорсткий диск так само, як ми робили кабель раніше, і подивившись, чи несправність слідує за накопичувачем або залишається з пристроєм. Крім того, ви можете завантажитися з Ubuntu Live CDЦе гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies. і подивитися, чи з'явиться та сама проблема.

    • Якщо помилка виявляється під час завантаження з портативного компакт-диска або з завідомо справного жорсткого диска, зверніться до служби підтримки, щоб продовжити цю проблему.

    • Несправність не виявляється на портативному компакт-диску або працює нормально з встановленим завідомо справним жорстким диском. Продовжуйте з гідом.

Примітка. Я б порадив перевірити посібник користувача для вашого типу ноутбука, щоб отримати інструкції щодо зняття та встановлення деталей. Якщо у вас немає Ubuntu Live CD, ви можете завантажити ISO за посиланням нижче. Виберіть правильну опцію в меню Boot once, щоб завантажитися з компакт-диска, швидко торкніться клавіші <F12> під час запуску.

Меню завантаження Dell один раз

  1. Якщо несправність звузилася до проблеми з програмним забезпеченням або конфігурацією, то перше питання, яке слід поставити, полягає в тому, чи буде швидше перевстановити або переобразити ноутбук, ніж усувати неполадки далі. З попереднього усунення несправностей ви знаєте, що перевстановлення, безумовно, вирішує проблему, але це може бути великою роботою залежно від того, яке програмне забезпечення та дані є на ноутбуці та як ви виконували резервні копії:

    • Якщо це для вас швидше, перевстановіть або змініть образ комп'ютера, щоб вирішити проблему.

    • Якщо ні, то продовжуйте з гідом.

  2. Найпростішим першим кроком для усунення несправностей на ноутбуці під керуванням Windows є запуск засобу усунення несправностей мережі з вікна налаштувань. Засіб усунення несправностей або вирішить вашу проблему, або вам потрібно перейти до наступного кроку.

  3. Видаліть диск NIC з диспетчера пристроїв і встановіть останню версію драйвера з сайту підтримки для вашого типу ноутбука. Або це вирішить проблему, або ви повинні перейти до наступного кроку. Перейдіть до поля виконання та введіть mmc devmgmt.msc. Відкрийте мережеві контролери на вікні, що з'явиться, клацніть правою кнопкою миші на інтегрованому NIC і виберіть видалити.

  4. Порівняйте вашу конфігурацію з робочим комп'ютером і подивіться, чи є якісь відмінності, якщо так, змініть параметри, щоб вони відображали параметри робочого комп'ютера. Ви можете викликати командний рядок, і є кілька команд, які ви можете перевірити. Перейдіть у поле «Виконати» та введіть cmd. Відкриється чорне вікно з командним рядком.

    Ipconfig /all

    Ця команда перераховує всі з'єднання на вашому ноутбуці.

    Ipconfig /release

    Ця команда передає вашу IP-адресу вашому інтернет-провайдеру (ISP).

    Ipconfig /renew

    Ця команда підбирає нову IP-адресу.

    Tracert *ip or tracert web URL*M

    Ця команда показує, скільки переходів і скільки часу потрібно, щоб DNS розпізнав адресу та перейшов на певну сторінку або сайт. Чим більше стрибків і чим довше це триває, тим більша ймовірність виникнення проблеми з DNS. Скиньте налаштування DNS.

    Ping *ip or ping web URL*

    Це перевіряє ваше з'єднання із сайтом, не відкриваючи сайт і не використовуючи нічого, що може бути пошкоджено або вимкнено у вашій операційній системі. Це базова перевірка.

  5. Якщо це не допомогло, ви можете скинути стек TCP/IP. Якщо це не допомогло вирішити проблему, перейдіть до наступного кроку.

  6. Можливо, ви заражені зловмисним програмним забезпеченням, яке перешкоджає підключенню вашого мережевого адаптера, щоб перешкодити діагностиці та завантаженню програмного забезпечення для видалення. Я б порадив запускати сканування за допомогою стороннього додатку. Існують різні безкоштовні програми, такі як Malwarebytes. Якщо одна з цих програм не виявляє жодних проблем, то останнім кроком є перевстановлення образу або операційної системи на ноутбуці для вирішення цієї проблеми.

Якщо вам потрібно зареєструвати дзвінок або пройти подальше усунення несправностей? Ви можете зв'язатися з нами онлайн через чат, Twitter або електронну пошту. Крім того, ви можете зателефонувати на місцеву лінію підтримки. Якщо ви перейдете на сайт підтримки, переконайтеся, що він налаштований для вашої країни або регіону, а потім натисніть посилання «Зв'язатися з нами ». Він надає вам найновішу інформацію про те, як зв'язатися з вами.

Additional Information

Article Properties


Affected Product

Laptops, Inspiron, Latitude, Vostro, XPS

Last Published Date

26 Feb 2024

Version

13

Article Type

Solution