Løse maskinvareproblemer med innebygd og nettbasert diagnostikk (SupportAssist ePSA-, ePSA- eller PSA-feilkoder)

Summary: Når datamaskinen din ikke ser ut til å fungere på riktig måte, tilbyr Dell en innebygd og nettbasert diagnostikk for å bidra til å løse datamaskinproblemet.

Article Content


Symptoms


Hvis datamaskinen eller Windows-nettbrettet ikke fungerer som det skal, finnes det diagnostikk som hjelper deg med å identifisere problemet, og gir deg feilsøkingstrinn.

Dell tilbyr diagnostikk for ulike situasjoner.

  • Når datamaskinen ikke kan starte opp i operativsystemet (helt eller ikke i det hele tatt) eller ikke får tilgang til Internett, kan du bruke ePSA-diagnostikk. EPSA-diagnostikk tester maskinvaren på et funksjonelt nivå før operativsystemet blir lastet inn. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Hva er SupportAssist ePSA-, ePSA- og PSA-diagnostikk? og Slik får du tilgang til innebygd diagnostikk (32-biters diagnostikk, SupportAssist ePSA, ePSA og PSA).
  • Når datamaskinen starter opp i operativsystemet og har tilgang til Internett, bruker du SupportAssist-diagnostikk. SupportAssist kjører i operativsystemmiljøet og kan teste avanserte funksjoner som er relatert til datamaskinkomponenter. Hvis du vil ha mer informasjon, kan du lese se følgende artikkel i Dells kunnskapsbase: Hvordan kjøre nettbasert diagnostikk og bruke diagnostikk for feilsøking.
    MERK: Det er ikke nødvendig å kjøre en ePSA-skanning for å validere et SupportAssist-diagnostikkresultat. De to skanningene er ikke like.
    Eksempel: For et grafikkort vil ePSA-diagnostikk bare teste den grunnleggende funksjonaliteten til grafikkortet. Det kan ikke teste kortets maksimumsinnstillingene eller avanserte funksjoner. SupportAssist-diagnostikk kan imidlertid teste hele funksjonaliteten til grafikkortet, inkludert en fullstendig belastningstest.
  • Når du trykker på av/på-knappen, og det ikke er noen tegn til strøm til datamaskinen, tastaturet eller musen, og ingen diagnostikklamper lyser, kan du se følgende Dell kunnskapsbaseartikkel: Løse problemer med ingen strøm, ingen POST, ingen oppstart eller ingen video på Dell-datamaskinen

     

  • I 2019 integrerte Dell SupportAssist i ePSA-diagnostikken som Dell SupportAssist Pre-boot System Performance Check-diagnostikk.
    Dell SupportAssist-diagnostikk utfører en fullstendig kontroll av systemmaskinvaren. SupportAssist er innebygd i BIOS og startes fra den avanserte oppstartsmenyen, på samme måte som ePSA. Den innebygde systemdiagnostikken gir alternativer for bestemte enheter eller enhetsgrupper, slik at du kan:
    • kjøre testene automatisk eller i interaktiv modus
    • gjenta testene
    • vise eller lagre testresultatene
    • gå gjennom testene for å introdusere flere testalternativer som gir ekstra informasjon om enhetene som mislyktes
    • se statusmeldinger som informerer deg om hvorvidt testene blir fullført
    • se feilmeldinger som informerer deg om problemer som oppsto under testing

     

Cause

Når den innebygde diagnostikken oppdager et problem, viser den en feilkode som samsvarer med problemet. Koden er formatert som fire sifre (1000 eller 2000) etterfulgt av fire nye tall (for eksempel 2000-0142 og 2000-0146).

Når du har en kode som er formatert som 2000-XXXX, går du til SupportAssist systemytelsessjekk før oppstart og sender inn feilkoden, valideringskoden og service-ID-en for å få anbefalinger om hva du skal foreta deg.

Når du har en kode som ikke er formatert som 2000-XXXX, kan du se artikkelen i Dells kunnskapsbase Feilkoder på kommersielle produkter og forbrukerprodukter fra Dell

Se kunnskapsbaseartiklene nedenfor hvis du trenger hjelp og informasjon om hvordan du kjører diagnostikk, utfører feilsøking og rapporterer problemene du finner.

Resolution

Article Properties


Affected Product

Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464Laptops, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 3060, OptiPlex 5050, OptiPlex 5060, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7060, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920See more

Last Published Date

07 Jun 2021

Version

9

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters